Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ecran noir + cannot display this video mode

STAR WARS: The Old Republic > Français (French) > Service clients
Ecran noir + cannot display this video mode
First BioWare Post First BioWare Post

bottoxbadbeats's Avatar


bottoxbadbeats
12.16.2011 , 04:12 AM | #1
Bonjour,
J'ai récemment eu l'accès au jeu, je fais la mise à jour, tout se déroule bien , je clique sur "jouer" et le jeu se lance, l'écran devient noir et écrit " Canot display this video mode Optimum resolution 1280x1024 60Hz" .

J'ai mis à jour mes drivers , lancé le jeu en mode administrateur . Le plus étrange c'est que j'avais pu y jouer durant la Bêta sur le même pc où rien n'a été changé . J'aimerai savoir si je suis le seul à avoir eu ce problème et comment le résoudre ??

Merci beaucoup .
Unité 745, escouade matricule B8547K, au rapport mon Lieutenant.

bottoxbadbeats's Avatar


bottoxbadbeats
12.16.2011 , 04:35 AM | #2
Petit up.
J'ai changé manuellement le mode fenetré et ça a marché , voulant passer en mode full screen , je l'ai mis et là est le problème , ça a planté.
Unité 745, escouade matricule B8547K, au rapport mon Lieutenant.

bottoxbadbeats's Avatar


bottoxbadbeats
12.16.2011 , 05:07 AM | #3
Petit up pas discret.
Unité 745, escouade matricule B8547K, au rapport mon Lieutenant.

dark-reQuiem's Avatar


dark-reQuiem
12.16.2011 , 05:13 AM | #4
Salut tu n'es pas le seul a avoir ce probleme on est plusieur, j'ai meme essayer toute les solution donné rien ne fonctionne j'ai réinstaler le jeux 3 fois rien de plus et je te cache pas que je commence a avoir grave les boules!

on pre-commande un jeux pour avoir l'accées anticipé du jeux et on ce tape des bug jamais eu au part avant! de plus on pose des question et nous avons pas de reponse! je trouve sa honteux!

Sephirvine's Avatar


Sephirvine
12.16.2011 , 05:14 AM | #5
c'est quoi la résolution de ton écran

c'est bien 1280x1024 ?

quel est ta carte graphique ?

CharK-RUN's Avatar


CharK-RUN
12.16.2011 , 05:21 AM | #6
quand t'es en mode fenetré essaye de mettre une résolution hyper basse avant de mettre en fullscreen

dans l'idéal faudrait trouver le fichier qui gere la config, et changer les valeurs du mode pleine écran, de suite j'ai un peu la flemme de fouiller, mais si t'as pas de soluce dans la journée, envoie moi un pm je chercherais

Sephirvine's Avatar


Sephirvine
12.16.2011 , 05:24 AM | #7
C:\Users\Nom\AppData\Local\SWTOR\swtor\settings\cl ient_settings.ini


[Renderer]
D3DFullScreen = false
Height = 1024
NativeHeight = 1024
NativeWidth = 1280
TextureAnisotropy = 16
Width = 1280
WindowX = 0
WindowY = 0
MeshLODQuality = 1
doShadows = false
doBlobShadows = false
VerticalSyncState = false
FullScreen = true
EnableBloom = true
TextureQuality = 0
UseMinSpecShaders = false
PlantDensity = 100
FarClipScale = 25.


Regarde que ca soit bien comme ca pour ton cas.

Mais ce problème ca vient pas du jeu, ca vient de ton PC ou d'un réglage mal fait.
En gros le message te dit que le taux de rafraîchissement réglé dans windows et/ou ta résolution ne sont pas gérés par ton écran.

Soit tu as un écran qui ne supporte pas cette résolution / taux de rafraichissement
Soit il y a un réglage a faire dans le bios.

Essaye d'aller en mode sans échec ( F8 ou F5 enfoncé lors du démarrage de windows > sélectionner Mode sans echec ) et de régler la résolution de ton écran sur du 1024 et avec un refreshrate de 59

Ensuite tu redémarre normalement et tu test

dark-reQuiem's Avatar


dark-reQuiem
12.16.2011 , 05:50 AM | #8
Pour ma part rien ne marche! j'ai ressayer tous ce que tu m'as dis pour preuve de bonne fois mais bon sa marche pas!
et je pense pas que le souci vienne de moi par ce que sur la beta je n'ai eu auccun probleme ainsi que sur tous les autre jeux comme bf3/wow/aion etc donc bon je vois pas pourquoi sa marcherais pas la.

Sephirvine's Avatar


Sephirvine
12.16.2011 , 06:09 AM | #9
Essayes de tester avec un écran différent et tu seras vite fixé

Tu peux me donner la référence exacte de ton écran ?

sous windows 7 :

clic droit sur le bureau / Résolution d'écran / Paramètres avancé ( ecrit en bleu ) / Onglet Ecran.

Essayes de changer le résolution et vérifie que la case "Masquer les modes que l'écran ne peut pas afficher soit cochée ".

dark-reQuiem's Avatar


dark-reQuiem
12.16.2011 , 06:12 AM | #10
type de moniteur: Moniteur non PLug-andPlay générique

(j'ai deja changer de d'ecran et sa me fais la meme chose...)