Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

No Anti Aliasing?

AbsoluteXero's Avatar


AbsoluteXero
12.16.2011 , 03:39 AM | #1
In the beta there was an option for AA but it was not able to be turned on. Now I can't find an option for it at all. Is there no option at this stage or do we simply turn it on through our graphics card drivers??

Wallfw's Avatar


Wallfw
12.16.2011 , 03:40 AM | #2
Can only force it

AriTrk's Avatar


AriTrk
12.16.2011 , 03:42 AM | #4
C:\Users\YourProfileNameHere\AppData\Local\SWTOR\s wtor\settings

open client_settings.ini

under [Renderer]

add this line

AntiAliasingLevel = 4