Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Teamspeak im Spiel


Gwearyan's Avatar


Gwearyan
12.16.2011 , 03:24 AM | #1
hat jemand eine Idee warum TS3 und das Spiel nicht gleichzeitig funktionieren?

Lingulaca's Avatar


Lingulaca
12.16.2011 , 03:27 AM | #2
Windows 7?

Wenn ja dann starte das Spiel und TS3 im Adminmodus.

Rechtsklick auf den Launcher, bzw das TS3 Symbol, und "Als Admin ausführen".

Hat zumindest bei den meisten funktioniert Bei uns funktioniert nun bei allen TS3+Spiel.

djklesk's Avatar


djklesk
12.16.2011 , 03:34 AM | #3
kurz gesagt formatieren denn es läuft problemlos beides

Tharianus's Avatar


Tharianus
12.16.2011 , 03:41 AM | #4
hatte selbiges Problem. Immer wenn ich ingame war und reden wollte (Push to Talk) hat mich keiner gehört. Probiers mal mit Voice Activation, dann sollte es gehen, hat bei mir auch geklappt =)

lg
Tharianus/Barlum

Twitch Channel

#1 Ranked Ersatzbankspieler bei dem auch Stammspieler in die Knie gehen
(since Early Access Dec 2011)

Shakkes's Avatar


Shakkes
12.16.2011 , 03:46 AM | #5
Jup - "Als Administrator ausführen" ist da die richtige Wahl. Da der Launcher als Admin laufen will (wieso auch immer man ned nur Adminrechte fordert, wenn es ein Update gab...) verhindert Windows, dass die Tastatureingabe für Push to Talk nicht aus dem Programm "rausgeleitet" wird - so bekommt TS die PTT Taste einfach nicht übermittelt. Sobald TS auch als Admin läuft, befindet es sich auch in der "abgesicherten" Umgebung und bekommt die Tasten auch übermittelt.
Ich glaube das gilt aber nicht für alle Tasten - ALT und STRG könnten funktionieren.

Flusswind's Avatar


Flusswind
12.16.2011 , 03:46 AM | #6
TS³ und das Spiel funktionieren tadellos zusammen , kein Problem .

Auch ohne Adminrechte bzw. ausführen als Admin bei beiden Programmen .
Ares-Thek T3-M4
Nitakso auf T3-M4
Quote:
"Aglizismen ? Brauch ich nicht, ich kann auch deutsch lesen und schreiben

Schmuffellong's Avatar


Schmuffellong
12.16.2011 , 07:19 AM | #7
Bei mir läufts es trotz 'ausführen als Admin' NICHT.

Wenn ich TS und ToR normal starte, kann ich zwar reden & hören, fliege aber direkt aus dem Spiel raus, wenn ich irgendwo hinklicke.

Starte ich TS & ToR als Admin, komme ich gar nicht erst ins Spiel. Dann komme ich nur bis zu der Sicherheitsfrage, klicke auf SPIELEN und es passiert einfach nichts weiter o.O

Irgendjemand das selbe Problem gehabt und eine Lösung gefunden
Ib'tuur jatne tuur ash'ad kyr'amur - Heute ist für jemand Anderes ein guter Tag zum Sterben

Protaris's Avatar


Protaris
12.16.2011 , 07:20 AM | #8
Quote: Originally Posted by Flusswind View Post
TS³ und das Spiel funktionieren tadellos zusammen , kein Problem .

Auch ohne Adminrechte bzw. ausführen als Admin bei beiden Programmen .
ebenso... komisches Verhalten
„Nur die Toten haben das Ende des Krieges gesehen.“ (Platon)

defz_'s Avatar


defz_
12.16.2011 , 07:24 AM | #9
bei mir hat es auch nicht funktioniert .. aber mit den tipp als administrator starten gehts ohne probleme

Caduryn's Avatar


Caduryn
12.16.2011 , 07:24 AM | #10
Hm....auch keinerlei probleme mit TS3 und SWTOR, benutze allerdings kein push-to-talk.