Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Space Combat Missions - Targetting Issues

Arotec's Avatar


Arotec
12.16.2011 , 01:19 AM | #1
Not sure if I am the only one experiencing this but during space missions, I am at random times and for certain intervals unable to hit any targets with the beam cannon. I know it's not an aim issue because I see the bolts directing and impacting the ships and/or other targets, but no damage is done.

It's frustrating because I am usually unable to finish the bonus and on some of the more "difficult" missions, I am unable finish the objective at all.


For example; one of the "Ambush" missions, where you have to escort the ship. Erratically, for 30 seconds or so I'll be able to damage enemy turrets/ships and then I will undergo another opposite period where my cannon does zero damage. This can end up being during critical points of the mission where the escorted ship is taking heavy first and I cannot do a thing about it.


Note: This does not seem to affect missiles at all, only the energy cannon.

Aflixion's Avatar


Aflixion
12.16.2011 , 01:26 AM | #2
Are you sure your targeting reticle is turned red when you're firing? As far as I can tell, that's the only thing that affects hits or misses, not whether you can visually see the beams hit the target.

Duradel's Avatar


Duradel
12.16.2011 , 03:45 AM | #3
I know what you mean, on the last few waves of Fondor Escort I couldn't target any of the fighters and failed the mission in the time period between 15-25 seconds 4 times. It sucks but until they patch it through you just have to save your missles for those parts and blind fire

Arotec's Avatar


Arotec
12.16.2011 , 08:49 AM | #4
Quote: Originally Posted by Aflixion View Post
Are you sure your targeting reticle is turned red when you're firing? As far as I can tell, that's the only thing that affects hits or misses, not whether you can visually see the beams hit the target.
Yes, positive. That's the first thought that crossed my mind. My skill level is above average (my opinion, in FPS) and even on the slow mover talon fighters, recticle right over, nothing. I've tried to aim even more precisely at different parts, like the engine, wings. From a top angle, side angle, bottom angle and no go.


I am glad I am not the only one that has had it happen though. My thinking thereafter was maybe it's similar to a bug in The Witcher 2, where if you did not have ubersampling on in certain instances, you could not select/interact with a few NPCs but I tried toggling a few graphics settings, no change.

BaronWombat's Avatar


BaronWombat
12.26.2011 , 10:09 AM | #5
Thank god, I am not the only one with this issue. My problem is exactly the same as you describe, cannot damage ANY targets after a certain point in the mission. This seems to occur after I have set X targets on fire and my frame rate has dropped a bit.
The result is that I cannot finish the bonus part of the missions, and I take care to save enough missiles to destroy primary goals.
My wife plays a different class on a system almost identical to my own, and she has never had this problem. Quite odd.

cptmoroni's Avatar


cptmoroni
01.13.2012 , 10:44 PM | #6
Same issue here as well

KaiHeilos's Avatar


KaiHeilos
01.13.2012 , 10:51 PM | #7
Look at the connection symbol in the bottom right. The only time I've had this happen to me is when my connection dropped.

tuncu's Avatar


tuncu
02.20.2012 , 08:32 AM | #8
Quote: Originally Posted by KaiHeilos View Post
Look at the connection symbol in the bottom right. The only time I've had this happen to me is when my connection dropped.
i have problem with the same issue. This looks like connection problem... but connection symbol all the time almost full...