Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

CE Code funktioniert nicht

First BioWare Post First BioWare Post

Vargonash's Avatar


Vargonash
12.16.2011 , 12:49 AM | #1
Hallo,

ich weiss nicht, ob es den Post schon irgendwo gibt. Gefunden habe ich jedenfalls keinen. Ich habe gestern versucht den Code meiner bei Amazon bestellten und gestern gelieferten CE zu registrieren. Es kommt jedesmal die Meldung der Code sei ungültig. Ich habe Gross- und Kleinschreibung beachtet und auch die Bindestriche eingetragen. Die Ziffern und Buchstaben sind auch deutlich zu erkennen und ich habe es mehrfach, auch heute noch einma, versucht aber ohne Erfolg.

Eine E-Mail an den Support habe ich schon geschrieben. da ich aber glaube nicht der Einzige mit dem Problem zu sein, wollte ich hier mal nach Lösungen nachfragen. Das Problem sollte ja möglichst bis zum 22.12. gelöst sein.

Vielen Dank und Gruss.

Vargonash
Eine ruhige Hand hilft beim Zielen!

Tywin_Lannister's Avatar


Tywin_Lannister
12.16.2011 , 05:38 AM | #2
Bei mir das gleiche Problem!

nordfisch's Avatar


nordfisch
12.16.2011 , 05:40 AM | #3
Laut DHL-Verfolgung ist meine CE vom Amazon im auto unterwegs zu mir ... ich geb dann hier einen post ab, ob es bei mir auf Probleme gab *hoffe mal nicht*
.

the orange pixel memorial - r.i.p. Fred

Cyliene's Avatar


Cyliene
12.16.2011 , 06:13 AM | #4
Könnt ihr denn schon spielen? Also wegen dem Vorbesteller Code? Kann sein dass das damit zusammenhängt. Den Code den ihr vermutlich habt, ist der mit dem man am 20.12. starten kann.

Solliden's Avatar


Solliden
12.16.2011 , 06:18 AM | #5
Man muss bei dem code genau hingucken. V und U sehen fast gleich aus. Ebenso sind 6 und G schwer zu unterscheinden.
Computer games don't affect kids; I mean, if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music.

JustAnotherOne's Avatar


JustAnotherOne
12.16.2011 , 06:21 AM | #6
Hab beim Eingeben gestern auch 3 mal draufschauen müssen wegen V und U.
Schau dir den Code mal genau an.

Linnea's Avatar


Linnea
12.16.2011 , 06:23 AM | #7
Hallo,

habe leider das selbe Problem.
Kann es vielleicht an der CE liegen, dass manche Codes einfach fehlerhaft sind?
Oder hat hier jemand seinen CE Code eingeben können?

nordfisch's Avatar


nordfisch
12.16.2011 , 06:28 AM | #8
Soo - kleine Rückmeldung.
CE ist geliefert worden und ich konnte den Code Problemlos eingeben.
.

the orange pixel memorial - r.i.p. Fred

Valack's Avatar


Valack
12.16.2011 , 06:38 AM | #9
Ich musste den Key auch mehrfach eingeben, U und V kann man wirklich leicht vertauschen. Außerdem hätte das C bei mir auch ein G sein können...

Linnea's Avatar


Linnea
12.16.2011 , 06:40 AM | #10
Hallo nochmal,

bei mir ging es jetzt auch.
Ich bin bei meinen ersten Versuchen über "Benutzerkonto" gegangen. Und habe dann auf die Schaltfläche links unten/mitte für Code registrieren geklickt. Da tat sich gar nix.
Vorhin bin ich direkt über "Code einlösen" rechts, gegangen und es hat funktioniert.
Wieso und weshalb...keine Ahnung.
Bin nur froh, dass es jetzt ging.