Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Graphic problem

First BioWare Post First BioWare Post

Giramath's Avatar


Giramath
02.24.2012 , 12:49 PM | #1
I have a problem with the graphics (flickering textures) since the start of the game, but after the last patch this problem significantly worse.

I've tried:
Change all graphics settings in game and Nvidia control panel.
Change Nvidia drivers (different beta and normal versions).
I tried to make a repair game and reinstall game.

But nothing helped.

DxDiag:
Spoiler

Fatheadthelarge's Avatar


Fatheadthelarge
02.24.2012 , 01:06 PM | #2
I've been having similar issues as well. My screen will randomly reload about every 10 to 15 min and then after an hour it it turns all pixely in one corner and I have to restart my computer. I would really like to reach lvl 50!

Giramath's Avatar


Giramath
02.24.2012 , 01:22 PM | #3
Here is screenshot of my graphic problem, randomly flickering on characters and on some objects.
flickering

Speire's Avatar


Speire
02.24.2012 , 01:37 PM | #4 Click here to go to the next staff post in this thread. Next  
Hi Giramath,

Can you go into your preferences and make sure that the refresh rate is set to 60Hz?

You could also try taking a look at the graphical settings, such as setting the game in windowed mode.

Please keep us up to date with your progres.

Speire | Bioware Customer Service - Forum Support

icklejitta's Avatar


icklejitta
02.24.2012 , 01:40 PM | #5
Those are known as "Vectors" as the droid stated, make sure your cards driver software has its refresh rate set to MATCH your monitors refresh rate (for most people its 60Hz)

For Nvidia cards try the latest BETA drivers version 295.73

Giramath's Avatar


Giramath
02.24.2012 , 01:52 PM | #6
Quote: Originally Posted by Speire View Post
Hi Giramath,

Can you go into your preferences and making sure that the refresh rate is set to 60Hz?

You could also try taking a look at the graphical settings, such as setting the game in windowed mode.

Please keep us up to date with your progres.
Thank you for quick answer.
But I cannot set a different choice than the 60 Hz. I tried to set fullscreen, fullscreen (windowed) and windowed, but it doesnt help.

Quote: Originally Posted by icklejitta View Post
Those are known as "Vectors" as the droid stated, make sure your cards driver software has its refresh rate set to MATCH your monitors refresh rate (for most people its 60Hz)

For Nvidia cards try the latest BETA drivers version 295.73
I have currently drivers 295.73.

Speire's Avatar


Speire
02.24.2012 , 02:09 PM | #7 Click here to go to the next staff post in this thread. Next  
Hi again,

In this case, could you please reinstall the client and then try to repair the launcher?

To repair the launcher, sign into the launcher and then click on the cogwheel at the bottom left. You should then click on the repair icon (the one with the wrench).

Speire | Bioware Customer Service - Forum Support

Giramath's Avatar


Giramath
02.24.2012 , 02:23 PM | #8
Quote: Originally Posted by Speire View Post
Hi again,

In this case, could you please reinstall the client and then try to repair the launcher?

To repair the launcher, sign into the launcher and then click on the cogwheel at the bottom left. You should then click on the repair icon (the one with the wrench).
I reinstalled this game 3 hours ago and now I tried repair, but still nothing. If it necessary I can reinstall again.

Speire's Avatar


Speire
02.24.2012 , 02:51 PM | #9 Click here to go to the next staff post in this thread. Next  
If you have already reinstalled the client and repaired the launcher, you might try updating DirectX?

Speire | Bioware Customer Service - Forum Support

Giramath's Avatar


Giramath
02.25.2012 , 03:26 AM | #10
Quote: Originally Posted by Speire View Post
If you have already reinstalled the client and repaired the launcher, you might try updating DirectX?
I have last version DirectX.