Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Client wont launch

Kayadine's Avatar


Kayadine
12.15.2011 , 11:21 PM | #1
For the second time; once during the final beta weekend, and today, my game has crashed so bad that it caused my computer to freeze. After rebooting my computer the game would not longer respond. When I click on the game, it gives an initial open screen, then it disappears and doesn't ever reach the screen to log in. In reviewing my processes "SWTOR Launcher" is running, but when I attempt to open the program again, it gives me an error because another instance of it is running, even though nothing is happening. The only way I have found to fix this is to uninstall/re-install. I am incredibly annoyed by this.

I submitted this to customer support, but I doubt anything will be done about it on their end. I'm just really annoyed because I have to re-install the damn game that I already installed today.
--
..l.. ..l..

Silly_Wulf's Avatar


Silly_Wulf
12.16.2011 , 10:47 AM | #2
I've had a very similar issue happen aswell. My computer died while playing swtor and when i got it back up and running after letting it cool down and recover, the client will no longer work.

I get no open screen or panel whatsoever. Although the Launcher process will run for hours to no avail. No applications are raised and ive tried the following:

~ the FixLauncher.exe application in the system root folder *no effect and tried a few times, running it as administrator etc*

~ Re-installing the launcher entirely

~uninstalling/reinstaling the launcher.. D:

~ Clearing the application data temporary files/prefference settings in c/user//appdate/local blah blah ..had not effect

~ and yes, i even triple checked to make sure my clock date was correct.. thank you customer support... *insert light sarcasm here* <.< .. yes my computer is ALSO plugged in...

Any and all resources i found havent helped and im at a loss of ideas now. The launcher simply wont initiate. Could this be a registry issue or something?

Humbly requesting immediate galactic assistance,
Swulf :P
Dying is just nature's way of saying "hey! you're not alive anymore!"

Silly_Wulf's Avatar


Silly_Wulf
12.16.2011 , 11:59 AM | #3
meh,
well only solution seems to be reformatting as i cant seem to figure out or get help on what the issue would be. Likely some corrupt system file or something that happened during the crash.

*waves buhbye to earlyaccess* -.-
Dying is just nature's way of saying "hey! you're not alive anymore!"

FloppyRabbit's Avatar


FloppyRabbit
12.16.2011 , 12:02 PM | #4
im getting this problem too , stupid launcher just sits in process tab doing nothing !

It worked once today then i got the no subcription thing.

Now it just sits in process doing nothing.

Ive done all checks, reinstalled launcher using old an new installers. Still same old error.

I had this during a beta test weekend too ! It worked for 2 days fine 3rd day it sat in process tab .

I cant see it being our end otherwise it wouldnt work at all.

FloppyRabbit's Avatar


FloppyRabbit
12.16.2011 , 12:07 PM | #5
Bump oh dear lord this is frustrating

Silly_Wulf's Avatar


Silly_Wulf
12.16.2011 , 12:32 PM | #6
Its ESPECIALLY frustrating cause we paid for early game access, but due to technical issues beyond our control were really missing out.

Bugs, glitches and errors happen just sux when theres no apparent solution or adequate help and you only have a short window of opportunity thats eaten up by it. *shrugs*


All that said, try uninstalling everything, temp caches the whole shabang. Reboot your computer and reinstall. Downside is you'll have to re download all the updates, patches etc.. but it should fix the client issue for you.. and i have no idea how to garuentee that it doesnt happen toyou again ...
Dying is just nature's way of saying "hey! you're not alive anymore!"

Hamni_Nadar's Avatar


Hamni_Nadar
12.16.2011 , 12:58 PM | #7
Not 100% sure if i have the same issue but the launcher won't do anything as you describe though the game shut down fine the last time I was playing it!

I have noticed that in the launcher log I have the following error message repeated many times.

20111216182735 ERROR Failed to load bundles
20111216182735 ERROR Going Offline

I've already email customer services hopefully they can be of some help!

cdxrd's Avatar


cdxrd
12.16.2011 , 01:03 PM | #8
Yep, never problem through beta.. and worked fine last night until server shutdown... now...
20111216120115 ERROR Failed to load bundles
20111216120115 ERROR Going Offline
I Survived 9/29/11 !

cdxrd's Avatar


cdxrd
12.16.2011 , 01:18 PM | #9
Fix! For me at least!

With the unable to load launcher bundles...

went into C:\Program Files (x86)\EA\BioWare\Star Wars-The Old Republic\patch

there you see the files launcher.bundle, etc

I just deleted (well actually i cut and pasted them) somewhere else so the patch folder was empty..

relaunched, launcher displayed this time and redownloaded the files.. You might try it!!

Whats interesting, is after clicking play, the patch folder is deleted by the client.. so .......
I Survived 9/29/11 !