Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

spiel reagiert nicht mehr....

First BioWare Post First BioWare Post

Rumse's Avatar


Rumse
02.27.2012 , 03:08 PM | #21
crash.json

Spoiler


hoffe die 4 spoiler waren richtig.. und danke für deine hilfe und der leichten erklärung @valen

ps danke schon mal an alle für die ganze hilfe... aber leider muss ich jetzt schlafen um 5 wieder auf... bin dann morgen so um 19 uhr wieder hier...

Rumse's Avatar


Rumse
02.28.2012 , 02:08 PM | #22
schade... hatte gehoft das es heute vielleicht schon eine lösung gibt für die latenz probleme....

hatte heute keinen einzigen abstürz.. nur die latenz probleme.. sind zwischen 80-8000 wieder fest hin und her geschwankt so wie seit langen schon...

Rumse's Avatar


Rumse
02.29.2012 , 01:24 PM | #23
so hab heute endlich eine email vom kundenservice bekommen... wie es aussieht ahben die vielleicht den fehler meiner latenz probleme...

zitat: Ich habe deine Übertragung bezüglich der Latenz Probleme erhalten.
In deiner Traceroute gab es grosse schwankungen im dritten Hop,ich würde dich bitten uns eine Pathping datei zu senden damit wir sehen können wo/ob denn die daten verloren gehen.

keine ahnung wie wer was.. hab denen die pathping datei geschickt und werde diese hier auch posten.. fals hier noch wer an meinen problem arbeitet...





Spoiler

Conveeyor's Avatar


Conveeyor
02.29.2012 , 01:33 PM | #24 Click here to go to the next staff post in this thread. Next  
Hallo Rumse,

vielen Dank für das zur Verfügung stellen der angeforderten Daten. Wir hoffen, dass unser technischer Kundendienst dir bald mehr mitteilen kann. Du hilfst uns auf alle Fälle bei unseren Nachforschungen bezüglich auftretender 'Flaschenhälse' bei den Verbindungen.

Noch einmal Danke für deine Unterstützung.

Conveeyor | BioWare Customer Service - Forum Support

Rumse's Avatar


Rumse
03.03.2012 , 01:34 AM | #25
so hab heute wieder eine email von kundenservice bekommen... ind der steh kurz erklärt das ich bei den geschickten daten einen fehler gemahct habe.. na ja kann passieren da ich kein computer techniker bin sonder zimmermann....

ok also folg ich wieder mal den anweisungen

1. dxdiag schicken... ok
2. ping.txt schicken ok
3. tracerrouter schicken..... geht nicht weil ich dafür zitat von der mail :

WICHTIG!!!
> Logg Dich bitte in den Launcher ein oder versuche Dich, wenn möglich, in
> Deinen Character im Spiel einzuloggen.
> Im Spiel, Dücke Alt + Tab um auf das Desktop Zurück zu kommen

so hab seit heute noch ein problem mehr am hals....

code eingabe.. ok
ladebildschirm .... ok
sever auswahl... ok
klich auf jar´kai sword... und das neue problem ist fehlercode 1003... das heist ich komm nicht mal zur charakter-auswahl um den tracerrouter zu ermitteln....

hab das 3-4 mal probiert ein zu loggen und es kommt immer wieder fehlercode 1003...
also ich hab nichts verändert auf meinen pc... hab dann gleich mal in den foren gesucht zur problembeseitigung.... mom werd die einzelen schritte auf schreiben

1 gehe auf arbeitsplatz..... ehhhmmmmm arbeitsplatz.. ich kann mich wage errinnern das es mal bei windows so was gab... aber beim meinen alten aber noch sehr guten XP gibt es keinen arbeitsplatz mehr...
2. mom muss nachschauen fortsetzung folgt

Rumse's Avatar


Rumse
03.03.2012 , 01:48 AM | #26
so wieder da... hab gleich ein ganzes zitat von dir gefunden lieber freund.. das ich gleich durch mache.. hier und jetzt da ich auf einen freien tag nix besseres vor habe um swtor die GANZEN SUPER FEHLER die es mir schickt durch zu arbeiten.. bin mal gespannt ob ich den monat gut geschrieben bekomme... und ob es jemals richtig bei mir funktioniert...

jetzt kommt dein post liebr Conveeyor hier als spoiler wegen fehlercode 1003 der seit heute auf einmal aufgetaucht ist....

Spoiler

Rumse's Avatar


Rumse
03.03.2012 , 01:51 AM | #27
zitat aus den spoiler:

Zuerst einmal versucht den Router zurückzusetzen. Schaltet diesen dazu aus und wartet eine Minute, bevor Ihr ihn wieder einschaltet. Nach dem Verbindungsaufbau versucht erneut, Euch einzuloggen.


so bin ein etwas 3 min wieder da... hab gestern übern dursch gedrunken... und deswegen wir es länger als 1 minute dauern... bis gleich..

Rumse's Avatar


Rumse
03.03.2012 , 02:31 AM | #28
siehe da überraschung router neustart hat geholfen.... dann kann ich ja weiter machen bei punkt drei....

3.tracerrouter ermitteln: zitat aus der email die ich bekommen habe heute von kundendienst:

3.- Traceroute:

WICHTIG!!!
Logg Dich bitte in den Launcher ein oder versuche Dich, wenn möglich, in Deinen Character im Spiel einzuloggen.
Im Spiel, Dücke Alt + Tab um auf das Desktop Zurück zu kommen.
WICHTIG

Drücke die Windows taste + R, gib ‘cmd’ ein und drücke "Enter"
Gib den folgenden Befehl in das Fenster ein: "netstat -n -p tcp -b"
Es werden dann mehrere IP Adressen angegeben
Die IP adressen mit [Swtor exe] oder [launcher.exe] dahinter wird benötigt.
z.B. : TCP XXX.XX.XX.XX:***** YY.YYY.YYY.YY:**** ESTABLISHED ZZZZ [swtor.exe]
ii. Das X ist deine IP adresse.
iii. Das Y ist die addresse des Servers mit dem du versucht dich zu verbinden.

Nachfolgend gibst Du In der Kommandozeile bitte
tracert YY.YYY.YYY.YY > C:\tracert.txt
Es wird eine Datei mit dem namen tracert.txt auf der Festplatte (C:\) erstellt.
Der Vorgang kann einige Minuten dauern.


so wenn ich den befehl netstat -n -p tcp -b kommen 2 adressen raus :

das heist ich muss den scheiss zweimal machen da ihr nicht fähig seit mit genau zu schreiben welche... weil diese email die ich von euch immer wieder bekomme ist eine automatische mit immer wieder einen anderen namen.. fühl mich da schon ganz verarscht...
zeige hier nur eine und den befehl dazu:

tracert 159.153.75.132 > C:\tracert.txt

4. zitat aus der email:

4. Gebe bitte: pathping –n YYY.YYY.YYY.YYY >c:\pathping.txt
Benutze bitte die IP adresse von deinem letzten traceroute.
Eine Datei wird auf deiner Festplatte abgespeichert.
Bitte sende uns die Datei.

ok das machen wir jetzt auch noch einmal schon langsam....

pathping -n 159.153.75.132 >c:\pathping.txt

so als ich in die datei sah stand da die:

Der Zielname -n konnte nicht aufgel”st werden.


4.2. versuch zwei genau den gleich befehl... dann kam das raus und ich hoffe dieses mal paast es...


Routenverfolgung zu 159.153.75.132 ber maximal 30 Abschnitte



0 10.0.0.1

1 10.0.0.138

2 * * *

Berechnung der Statistiken dauert ca. 25 Sekunden...

Quelle zum Abs. Knoten/Verbindung

Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse

0 10.0.0.1

0/ 100 = 0% |

1 1ms 0/ 100 = 0% 0/ 100 = 0% 10.0.0.138



Ablaufverfolgung beendet.


so ok.. diese punkte hab ich jetzt vollendet und bin schon total gespannt auf eure rückmeldung.. fals es überhaupt noch wenn kümmert...fals wer die erarbeiteten daten sehen will... dann bitte schreiben und ich postet sie hier auch als spoiler...

mfg reinhard...

Rumse's Avatar


Rumse
03.03.2012 , 03:09 AM | #29
wollt nur mal noch errinnern die erste mail was ich gesendet habe war am 13.2.2012
und statt die probleme weniger werden.. werden es mehr... schon das ihr asien und co auch die möglichkeit bietet es zu spielen und ich hoffe sehr das ich auch bald richtig spielen darf... und es wäre fein wenn meine spielzeit freundlicherweise gut geschrieben wird... da das problem schon bald länger als einen monat besteht.. danke...

ps wäre schön vor dem 15.3. weil ich werd da 30ig und hab ein zwei zusetzliche tage frei...

lesatron's Avatar


lesatron
03.03.2012 , 03:41 AM | #30
du zockst mit xp?
vieleicht liegt dort der fehler soweit ich weiss ist swtor garnicht kompatibel mit xp!
oder war das battlefield?