Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Getting a black screen with sound

STAR WARS: The Old Republic > English > Customer Service
Getting a black screen with sound
First BioWare Post First BioWare Post

Moore's Avatar


Moore
12.13.2011 , 06:52 AM | #1
Just as the title says
Proud member of Requiescat Delirium

Server: The Harbinger

Sorn's Avatar


Sorn
12.13.2011 , 06:53 AM | #2
Me too. It says in a small gray box that this is not the optimal display setting.

update:
Not optimum Mode
Recommended Mode 1920x1080 60hz

I have direct x 11 and my graphics drivers are up-to-date.

Dreamstalker's Avatar


Dreamstalker
12.13.2011 , 06:54 AM | #3
Same, been dealing with this for 40 minutes now. All my drivers are up to date so I have no idea what is going on.
PRIMAL
Guild Site HERE
Guild YouTube Channel HERE

Mythicrose's Avatar


Mythicrose
12.13.2011 , 06:57 AM | #4
When was the last time you updated your drivers? If you have a Steam account, it has a quick function that will do this for you.

Dreamstalker's Avatar


Dreamstalker
12.13.2011 , 06:59 AM | #5
Sorn, saying the same thing for me. I just updated them yesterday then looked and checked everything today. Still no go.
PRIMAL
Guild Site HERE
Guild YouTube Channel HERE

Sorn's Avatar


Sorn
12.13.2011 , 07:00 AM | #6
Set windowed mode = false in your Client_defaults file

This allowed me to get in game and change settings.

you're welcome

Dreamstalker's Avatar


Dreamstalker
12.13.2011 , 07:04 AM | #7
Woot, worked, thanks Sorn, I owe you!
PRIMAL
Guild Site HERE
Guild YouTube Channel HERE

Moore's Avatar


Moore
12.13.2011 , 07:05 AM | #8
Quote: Originally Posted by Sorn View Post
Set windowed mode = false in your Client_defaults file

This allowed me to get in game and change settings.

you're welcome
still nothing
Proud member of Requiescat Delirium

Server: The Harbinger

Buran's Avatar


Buran
12.13.2011 , 07:06 AM | #9
Quote: Originally Posted by Sorn View Post
Set windowed mode = false in your Client_defaults file

This allowed me to get in game and change settings.

you're welcome
I was able to get in but I hit apply on my new resoloution before changing the refresh rate. It instantly put me back to the black screen with no way to change my refresh rate.

Dreamstalker's Avatar


Dreamstalker
12.13.2011 , 07:08 AM | #10
I had to set full window mode = false
PRIMAL
Guild Site HERE
Guild YouTube Channel HERE