Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

bug graphique

First BioWare Post First BioWare Post

takimusu's Avatar


takimusu
02.28.2012 , 01:13 PM | #31
je suis allé dans les options ( préférences ) -> graphisme -> et dans la 2ème partie ( avancé ) j'ai décoché les 2 cases

Dark_Jojo's Avatar


Dark_Jojo
03.11.2012 , 04:55 PM | #32
Bonsoir,

Il est certain que le problème ne vient pas de la carte graphique.
En effet, j'ai le même problème de bug visuel depuis que j'ai mis à jour les derniers pilotes ATI (j'ai une HD 5750 et les pilotes datent de hier). J'ai pu voir la différence subitement (retour Windows pour faire la MAJ, j'ai quitté le jeu pour faire ça propre et relance du jeu ensuite avec ce bug).
Dans le cas d'une carte graphique défectueuse, la pixelisation est présente même sur le bureau ou tout simlement lors du lancement de Windows. La durée de vie d'une carte graphique est tout ce qu'il y a de plus aléatoire (ça va de 1 jour à 10 ans et ça peut importe l'utilisation qu'on en fait). J'en ai vu lacher au bout de 3 mois en faisant que de la bureautique et mon ancienne à vécue plus de 3 ans de manière "intense" si je puis dire .
Il y a donc 2 possibilités :
  • Le dernier pilote ATI est bugué (ça arrive, dans ce cas il passent un patch rapidement).
  • SWTOR ne gère pas correctement certains pilotes.
Personnellement, je pencherai pour le second choix. Je suis pourtant un fervent défenseur de ce jeu, mais pour que la première hypothèse soit valide il faudrait que d'autres jeux subissent le même problème, or dans mon cas, Skyrim, Mass Effect 3 et L.A Noire entre autres tournent à la perfection.
Dans tout les cas, il faut s'armer de patience et attendre un correctif (de la part de SWTOR ou de ATI).

NB : Si tu fais tourner Skyrim tranquillement (et vu ton Dxdiag, c'est certainement le cas), SWTOR ne doit pas te poser de problème

Fzoul's Avatar


Fzoul
03.12.2012 , 02:47 AM | #33
Bonjour,

Même problème rencontré suite à la mise à jour avec les derniers pilotes ATI.
Pour le résoudre j'ai décoché le flou lumineux, en attendant donc une maj Bioware ou ATI

Bon jeu.
BN

noni's Avatar


noni
03.12.2012 , 03:05 AM | #34
J'ai rencontré exactement le même soucis, dans SWTOR, je suis allé dans Skyrim et pareil.
Je venais juste de mettre à jour le driver de ma carte HD6870, en version 12.2, je suis revenu a la version précédente la 12.1 et la plus de soucis.
C'est peu être les drivers qui sont moisie sa arrive.
Sinon Skyrim tout les graphisme a fond sa tourne nickel swtor sa rame
Du bien ou du mal, du moindre des deux maux je choisirais.

Le mal n'est pas une fin en soit, c'est juste un moyen pour parvenir à nos desseins.

Bob_La_Barbe's Avatar


Bob_La_Barbe
03.14.2012 , 11:34 AM | #35
Bonjour,
j'ai exactement le même problème.
Je me suis dit que ça pouvait venir de l'écran LED que je viens d'avoir mais en fait non pas du tout puisque ça me fait la même chose avec le LCD.
Et donc le point commun entre tous c'est bien la version des drivers ATI. Sauf que moi en 12.2 ça marchait, c'est en 12.3 que ça me fait ce bug.
Bref réinstallez les anciens pilotes et ça fonctionne.

Cordialement
Bob

bloodwof's Avatar


bloodwof
03.18.2012 , 03:40 AM | #36
bonjour je me permet de poster car j'ai le même soucis depuis ce matin avec ma carte

graphique ati 5870 . Depuis l’installation de la maj de ma carte ce matin swotor est tous

pixeliser une véritable horreur ! mais j'ai la solution et je pense qu'elle est valable pour

toutes les cartes ati en tous cas . 1er solution remettre l'ancien driver soit le 12.2 et non le

12.3 de catalyst control .

2eme solution : une fois en jeu simplement désactiver l'option flou lumineux pour ce faire

appuyer sur echap / préférence / graphique / rectangle option avance et décocher le flou

lumineux sa fonctionne très bien cher moi sans altérer mon expérience de jeu et sa me

permet de jouer avec mes driver a jour ! j’espère que ce poste pourra aider certain

d'entre vous !

Mordhred's Avatar


Mordhred
03.19.2012 , 10:12 AM | #37
Merci le flou lumineux a résolu le problème.
Mais je trouve inadmissible qu'on doive baisser nos options graphiques alors que le jeu tournait parfaitement avant.
Ca commence à faire beaucoup là.
La plus large tolérance dans la plus stricte indépendance

Ellthyr's Avatar


Ellthyr
03.19.2012 , 10:26 AM | #38
Vive AMD, les meilleurs programmeurs en drivers graphique.

Bha quoi, ils ont peut-être racheté ATI, mais ils ont dû gardé les même bras cassé pour les drivers ^^

Lhucius's Avatar


Lhucius
03.19.2012 , 12:13 PM | #39
Quote: Originally Posted by Ellthyr View Post
Vive AMD, les meilleurs programmeurs en drivers graphique.

Bha quoi, ils ont peut-être racheté ATI, mais ils ont dû gardé les même bras cassé pour les drivers ^^
Tant qu'Ati et Amd n'embauchent pas des gars de chez Bioware ça ira!
Kyle Katam - Maraudeur Annihilation - Mantle of the force

Akumagits's Avatar


Akumagits
03.20.2012 , 08:37 AM | #40
Même problème, pour le correctif d'ATI, je vais aller voir chez eux pour poster, car si on post sur le Forum de SWTOR c'est une bonne chose, mais le problème ne viens pas d'eux. Allons troller les forums d'ATI