Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

bug graphique

First BioWare Post First BioWare Post

Sircpb's Avatar


Sircpb
02.21.2012 , 05:11 AM | #11
C'est étrange, alors content pour toi, tu pourras jouer encore longtemps ... enfin joué, tout est relatif, essaie toujours de lancer une réparation et vérifie si tes drivers sont à jour.
Je suppose que les Droides te demanderons ton DxDiag et le report du repair

Donc prends de l'avance et met le de suite

TitiaAsmeik's Avatar


TitiaAsmeik
02.21.2012 , 05:49 AM | #12
J ai eu le même soucis que toi avec le même matériel (hd5770), j ai solutionné le problème en diminuant un réglage ds le CCC... Je te mettrai ça exactement ce soir...

Bon courage

takimusu's Avatar


takimusu
02.21.2012 , 06:01 AM | #13
ok merci j'ai hate

noni's Avatar


noni
02.21.2012 , 07:05 AM | #14
T'a essayé de modifier les paramétre de ta carte vidéo en allant dans Catalyst.
Voire même dans Catlyst/Jeux de faire prendre en charge le jeu par la carte en forcant les paramètres graphiques.

Comme le je est développé avec les coudes difficiles de t'aider
Du bien ou du mal, du moindre des deux maux je choisirais.

Le mal n'est pas une fin en soit, c'est juste un moyen pour parvenir à nos desseins.

Laevena's Avatar


Laevena
02.21.2012 , 08:42 AM | #15 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Sircpb View Post
C'est étrange, alors content pour toi, tu pourras jouer encore longtemps ... enfin joué, tout est relatif, essaie toujours de lancer une réparation et vérifie si tes drivers sont à jour.
Je suppose que les Droides te demanderons ton DxDiag et le report du repair

Donc prends de l'avance et met le de suite
Effectivement une copie du DxDiag est souvent très utile dans ce type de situation.

Afin de récupérer votre rapport DxDiag :
  • Appuyez sur Démarrer,
  • Tapez DxDiag dans la section recherche et appuyez sur entrée,
  • Quand la barre de progression en bas à droite est complète, cliquez sur “Sauvegarder toutes les informations”,
  • Ceci créera un fichier dxdiag.txt.
  • Ouvrez le fichier sauvegardé, tapez sur Ctrl+A (tout sélectionner).
  • Collez (Ctrl+C) l’information à la fin de votre message entre les balises [spoiler][/spoiler].
Laevena | BioWare Customer Service – Forum Support

takimusu's Avatar


takimusu
02.21.2012 , 08:50 AM | #16
voila


Spoiler

Laevena's Avatar


Laevena
02.21.2012 , 10:36 AM | #17 Click here to go to the next staff post in this thread. Next  
Merci pour votre retour.

Votre version des pilotes est récente, il semble donc qu'elle ne soit pas la cause du phénomène que vous observez.

Comme souligné par TitiaAsmeik, il est également possible que ce type de phénomène puisse être résolu en intervenant sur les paramètres de règlage de votre carte. Si vous avez procédé à des modifications de ces derniers, nous vous invitons dans un premier temps à remettre les réglages par défaut.
Laevena | BioWare Customer Service – Forum Support

takimusu's Avatar


takimusu
02.21.2012 , 10:48 AM | #18
j'ai regardé et je n'ai rien a remettre par défaut

ps : je ne pas sur catalyst control center mais AMD vision engine control center ( mais sinon c'est la meme chose )

jackdelombre's Avatar


jackdelombre
02.21.2012 , 10:58 AM | #19
Réponse pas constructive, mais j'aurais aussi pensé à la mort annoncée de ta carte graphique (moi j'avais des pixels qui apparaissaient de manière aléatoire et des lignes arc en ciel en travers de l'écran) , et vu que tu es sous garantie, ça ne serait pas grave. Chez moi les symptômes apparaissaient à partir d'une certaine température de la carte (sous word ça allait .. au début et puis avec le temps ça c'est mis à le faire de plus en plus bas)

Mais si sous aucun autre jeu tu n'as de problèmes comme ça, ça ne doit pas être ça.

Bonne recherche en tout cas !
"Perceval : Est en fonction du départ"

jackdelombre's Avatar


jackdelombre
02.21.2012 , 11:10 AM | #20
Quote: Originally Posted by takimusu View Post
cela fait sa que sur swtor les autres jeux marche très bien . Ma CG est une ati radeon hd 5770 et je me suis acheté un ordi complet le 24 janvier donc c'est pas possible que ma CG est morte . Sinon je vais voir si il y a pas de poussiers dedans .
Justement si : un composant électronique défectueux (rare mais ça arrive hélas) il lâche dans les quelques jours (1-60) après l'achat, pas après 3 ans.

Mais il faut arriver à reproduire le comportement dans plusieurs logiciels différents pour le prouver. Ou alors l'exploiter à fond, pour qu'il lâche vraiment. Et tu verras alors la qualité de dégrader, la pixellisation aller en augmentant.
"Perceval : Est en fonction du départ"