Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 1005


Entola's Avatar


Entola
12.15.2011 , 08:39 PM | #1
I keep getting Error Code 1005. I'm not really sure why this happening. I played fine last night, but for some reason I can't log in today. I have opened all the ports 80, 2052 - 2053, 8995, 12000 - 12999, 20000-30000 and I'm still not having any luck. I'm using a Linksys Router.

Entola's Avatar


Entola
12.15.2011 , 09:54 PM | #2
I can log onto a different server, just not the server my guild is on.

Entola's Avatar


Entola
12.15.2011 , 11:13 PM | #3
Bump.

Entola's Avatar


Entola
12.16.2011 , 12:52 AM | #4
Finally got on. It appears that I was unable to log on while there was a Login Queue. Once the Queue was gone I was able to log on.

Entola's Avatar


Entola
12.16.2011 , 11:01 PM | #5
Still having this problem. I was able to play on my server today when there was no Queue, but tonight when I tried to log on when there was a Queue I got the Error Code 1005. I'm able to log into any other server that doesn't have a Queue but all the ones with a Queue gives me this error.

Entola's Avatar


Entola
12.18.2011 , 08:44 AM | #6
I am still having this issue. Is there anyway I could please get a response from CS? Thank you.

Entola's Avatar


Entola
12.19.2011 , 12:06 PM | #7
I'm I being too calm and level headed? Do I need to be a jerk to get some sort of response?

Entola's Avatar


Entola
12.19.2011 , 03:51 PM | #8
Bump.

Entola's Avatar


Entola
12.20.2011 , 09:40 AM | #9
Since it's launch day I'm expecting a queue when I get home. It would be great if I could get some sort of confirmation that my problem has at least been logged. Thank you.

Tonath's Avatar


Tonath
12.20.2011 , 09:41 AM | #10
I am getting this too today for the first time