Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR Security Key App

DJRiful's Avatar


DJRiful
12.15.2011 , 08:10 PM | #1
I have the app installed on my iPhone but as soon I start the app.
It asks for Serial Number of 7 digits... I've look everywhere and I'm not sure what to do.

Aieny's Avatar


Aieny
12.15.2011 , 08:12 PM | #2
when you go to your account to add the mobile authenticator, it will give you the 7 digit code to enter, then a 20 digit verification code. Afterward, it'll ask you to enter an 8 digit code from the authenticator.

legolver's Avatar


legolver
12.15.2011 , 08:12 PM | #3
I'm having the same issue..... I just gave up. Maybe someone will post something...

edit: nvm... I see someone posted above me. For the life of me I can't get that to show up.

DJRiful's Avatar


DJRiful
12.15.2011 , 08:14 PM | #4
Quote: Originally Posted by Aieny View Post
when you go to your account to add the mobile authenticator, it will give you the 7 digit code to enter, then a 20 digit verification code. Afterward, it'll ask you to enter an 8 digit code from the authenticator.
Where it is exactly under my Account? I see 2 box that ask for my physical key and that is for the physical security key only.

Neisan's Avatar


Neisan
12.15.2011 , 08:16 PM | #5
That is the same thing. I do not see any codes at all. Just links for physical authenticator.
'To send the common people to war untrained is to throw them away.'
~Confucius

TinyTacos's Avatar


TinyTacos
12.15.2011 , 08:17 PM | #6
Yep doesnt work. Theres no way to get the serial number.

Nerdcommando's Avatar


Nerdcommando
12.15.2011 , 08:20 PM | #7
Quote: Originally Posted by Neisan View Post
That is the same thing. I do not see any codes at all. Just links for physical authenticator.
I have the same problem - Is this being fixed soon?
Ambition is a poor excuse for not having enough sense to be lazy. - Steven Wright

Aieny's Avatar


Aieny
12.15.2011 , 08:23 PM | #8
Quote: Originally Posted by Nerdcommando View Post
I have the same problem - Is this being fixed soon?
There was a droid post that they are aware of the issue and are actively working to fix it. I was lucky enough not to run into any problems when I set up mine, that's how I know the process.

Sometimes clearing your cache, deleting cookies, or restarting browser might help.

DJRiful's Avatar


DJRiful
12.16.2011 , 02:40 PM | #9
They updated the page. I have the security added.

Eureka - Cammarata
Republic on Keller's Void Eastern Server
Cammarata Guild | Recruitment

Eclypz's Avatar


Eclypz
12.16.2011 , 02:54 PM | #10
Worked for me without any problems!

Added and secured!