Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Instance-breaking Bug] 10 second disconnect causing failed instance

STAR WARS: The Old Republic > English > Customer Service
[Instance-breaking Bug] 10 second disconnect causing failed instance

DraconisFarin's Avatar


DraconisFarin
12.15.2011 , 07:29 PM | #1
Was tanking Hammer Station, disconnected for 10-15 seconds near end of 2nd boss fight, hit with 30 minute queue, group was hosed because I was group leader and they couldn't continue the instance because:

A) they couldn't kick me
B) I was required for all conversations

This is two distinct major issues. This pretty much caused a half an hour to an hour waste of time for everyone involved. Most other MMO's I have dealt with have a 5 minute grace time where they don't put you in queue if you lose connection.

I can understand enforcing queues, but this is a bit draconian.

The second major issue is that if the group lead disconnects, there needs to be a "line of succession" or an automatic transfer to another player in the group of leadership (at least within a reasonably short time).

If they had been able to group remove me, the other 3 people would have just located a new dps (since one of the existing members could also tank) and run with that.

I know there are probably many bugs to hunt and stomp right now, but this one seems to be a fairly blatant one.
~Amat Victoria Curam~

DraconisFarin's Avatar


DraconisFarin
12.15.2011 , 07:56 PM | #2
30 minutes later from the same disconnect, still can't get in, I've gone down 300 places in queue, but my time waiting has gone *UP* by another 10 minutes...

Group split up, everyone off to find another one.

From one of my guildies who was in healing... I didn't show as "offline" until 10 minutes ago.
~Amat Victoria Curam~