Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Codes 1002 1003 ? (also why no search function on the forums?)

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error Codes 1002 1003 ? (also why no search function on the forums?)
 
First BioWare Post First BioWare Post

Pwny_Express's Avatar


Pwny_Express
12.15.2011 , 07:09 PM | #1
I'm just going to post since I don't see a search function anywhere on the forums (which is weird).


Error code 1002 and 1003?

I was playing, my internet dropped out. I attempted to log back in, got into a 45 minute queue, internet dropped me again, now I have the internet back up but I can't log in because of error codes 1002 and 1003.

What does this mean?
"When you have to shoot, shoot. Don't talk."

Better advice was never given.

GGTeMpLaR's Avatar


GGTeMpLaR
12.15.2011 , 07:12 PM | #2
No clue, I've been having this same issue as well and it sucks cause I can't play now =/

I have windows vista 64-bit

Baon's Avatar


Baon
12.15.2011 , 07:14 PM | #3
Sounds like the same thing thats happened to me all day. Did you ever let the game kick you back to the server screen and see the error there?

Thayel's Avatar


Thayel
12.15.2011 , 07:17 PM | #4
I am having same issue now as well. Game crashed shortly after logging in and now I can not log back in to my server, keep getting 1002 error. Made another toon on a different server and still did not fix problem.

GGTeMpLaR's Avatar


GGTeMpLaR
12.15.2011 , 07:19 PM | #5
Is your entire internet connections going out too in sparks? I was getting disconnected from vent//the game every 30 ish minutes and my entire internet went out for the couple hours I was able to play until I was unable to log back in all-together.

Now my internet is like going out every couple minutes for a minute and then coming back

PhoenixAscendere's Avatar


PhoenixAscendere
12.15.2011 , 07:24 PM | #6
Same error.. seems that somehow the toon is logged in (code 1002) and you have to wait for it to log out.

Sadly, with a 45 minute queue, it might take some time. Oh well. It does say if it persists, to email customer service.

Edit: well, it cleared.. sadly now #777 in the queue. C'est la vie, least I know its not stuck forever.
Squadron 11-11-11

GGTeMpLaR's Avatar


GGTeMpLaR
12.15.2011 , 07:25 PM | #7
Do I need to like manually open the ports on the computer with the router?

Baon's Avatar


Baon
12.15.2011 , 07:26 PM | #8
Quote: Originally Posted by GGTeMpLaR View Post
Is your entire internet connections going out too in sparks? I was getting disconnected from vent//the game every 30 ish minutes and my entire internet went out for the couple hours I was able to play until I was unable to log back in all-together.

Now my internet is like going out every couple minutes for a minute and then coming back
I'm just having issues with SWTOR. Not anything else it seems. I'm trying to bring up another game to see if I am having just a general ping issue on my computer, but I have a feeling its all bioware/EA's fault for not having enough space for communication for players.

BillyRazzor's Avatar


BillyRazzor
12.16.2011 , 07:27 AM | #9
I was in Esseles, got DCd after a dialog and since then i get error 1002 and 1003 when i am on queue...
Yosakiz - Jedi Sage - Tomb of Freedon Nadd!

MMxM's Avatar


MMxM
12.17.2011 , 07:35 AM | #10
I have the very same issue

Yesterday I was able to play about 2 hours in the afternoon, then suddenly got kicked with error 1003, tried to log back in but stucked in 1200+ long queue (estimated time 1,5 hour but about 2,75 hour in fact) Then again 1003 - exactly when only about 100ppl infront of me in queue
since this 1002 error code appeared
in total, I wasted yesterday about 6 hours with attempts to log in, but no success
Today is this all only repeating...
I really don't have any idea what to do - I wrote to support service but no answer either

PS: sorry for my bad english