Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Garfikkarte wird im pvp nich genutzt (FPS Einbrüche)

STAR WARS: The Old Republic > Deutsch (German) > PvP
Garfikkarte wird im pvp nich genutzt (FPS Einbrüche)

ApollovX's Avatar


ApollovX
02.17.2012 , 07:21 AM | #1
Hallo,
so nachdem ich mir das spiel jetzt seit release qualvoll reingezogen habe ich keine kraft mehr. Ich habe alles probiert Regen-/ Vodootanz, Opfergaben und Pommes Rotweiss jedoch will die Fps in manchen bereichen nich steigen!

Habe ein programm namen Evga precision das mir anzeigt in wie fern meine graka benutzt wird und sie heiss is.
So Im Raumschiff und andockmodul + gespräche wird die graka benutzt die Temp steigt auf ca 68 grad und die fps steigen auf 115, im pvp oder open world sinken die temperaturen meiner graka auf 48 grad (das is das gleiche als wenn ich aufn destop bin und nix mache) und die fps gleich mit der auf 20-25 !

Meine Daten : Phenom 2 X6 1090 3,2 GHZ , 12 GB Arbeitsspeicher DDR3 und meine graka Evga Geforce GTX 580 3 GB 850 watt netzteil windows 7 64 bit version!

Bitte um hilfe will mein abo nich kündigen will nich flamen würde mich über eine admin antwort freuen !!!

Beasthole's Avatar


Beasthole
02.17.2012 , 07:47 AM | #2
Aber echt liebe Entwickler!!!!!

Im nächsten Patch bitte mit Priorität folgenden Fix einbauen:

-Es wurde ein Fehler behoben, der verhinderte das eure Grafikkarten im PvP und Open World PvE/PvP in externen Messungstools nicht die gewünschte Temperatur angezeigt haben.

-Zusätzlich haben wir einen Button eingebaut der auf Wunsch eure Grafikkarte bei 220 Grad Backofentemperatur abrauchen lässt. Die Reperatur des Computers stellt für uns ein wichtiges feature da.

Wäre das was für Dich? Alter das ist als würde ich neben meinem Kind sitzen und mich darüber aufregen das es zu wenig Fieber hat!

ApollovX's Avatar


ApollovX
02.17.2012 , 07:50 AM | #3
Ich glaub du hast mich falsch verstanden es liegt daran wenn die graka nich benutzt wird gibs auch keine fps lieber lass ich meine graka verrauchen so in deinen worten anstatt ich die 20 fps ertragen muss!

sebenhoch's Avatar


sebenhoch
02.17.2012 , 07:54 AM | #4
Habe bei mir den aktuellen BETA Treiber von NVIDIA drauf gemacht und seit dem ist die Performance im Single Karte Modus wie im SLI Modus tip top.

Habe 2x EVGA GTX 470 SSC unter Wasser da sind mir die Temps latte ;P

Babahaze's Avatar


Babahaze
02.17.2012 , 10:42 AM | #5
Quote: Originally Posted by Beasthole View Post
Aber echt liebe Entwickler!!!!!

Im nächsten Patch bitte mit Priorität folgenden Fix einbauen:

-Es wurde ein Fehler behoben, der verhinderte das eure Grafikkarten im PvP und Open World PvE/PvP in externen Messungstools nicht die gewünschte Temperatur angezeigt haben.

-Zusätzlich haben wir einen Button eingebaut der auf Wunsch eure Grafikkarte bei 220 Grad Backofentemperatur abrauchen lässt. Die Reperatur des Computers stellt für uns ein wichtiges feature da.

Wäre das was für Dich? Alter das ist als würde ich neben meinem Kind sitzen und mich darüber aufregen das es zu wenig Fieber hat!
einfach ein sinnfreier kommentar....
mancheiner sollte besser nichts schreiben.


das ist echt merkwürdig, man sollte doch eigentlich meinen
das die graka bei PVP auf hochtouren läuft und nicht in den
Idle mode fällt^^

Neutralizator's Avatar


Neutralizator
02.17.2012 , 12:26 PM | #6
Schalt 2 Kerne ab dan müsste es laufen,hab auch nen 6 kern, mit 4 läuft es beim pvp wunderbar flüssig.

ApollovX's Avatar


ApollovX
02.18.2012 , 06:00 AM | #7
hi, wie kann ich die kerne von 6 auf 4 reduzieren!


Danke für die hilfe

Ryssur's Avatar


Ryssur
02.18.2012 , 08:01 AM | #8
Quote: Originally Posted by ApollovX View Post
Hallo,
so nachdem ich mir das spiel jetzt seit release qualvoll reingezogen habe ich keine kraft mehr. Ich habe alles probiert Regen-/ Vodootanz, Opfergaben und Pommes Rotweiss jedoch will die Fps in manchen bereichen nich steigen!

Habe ein programm namen Evga precision das mir anzeigt in wie fern meine graka benutzt wird und sie heiss is.
So Im Raumschiff und andockmodul + gespräche wird die graka benutzt die Temp steigt auf ca 68 grad und die fps steigen auf 115, im pvp oder open world sinken die temperaturen meiner graka auf 48 grad (das is das gleiche als wenn ich aufn destop bin und nix mache) und die fps gleich mit der auf 20-25 !

Meine Daten : Phenom 2 X6 1090 3,2 GHZ , 12 GB Arbeitsspeicher DDR3 und meine graka Evga Geforce GTX 580 3 GB 850 watt netzteil windows 7 64 bit version!

Bitte um hilfe will mein abo nich kündigen will nich flamen würde mich über eine admin antwort freuen !!!
Das liegt daran das der Flaschenhals bei SWToR nicht in der Grafikkarte liegt sondern an beim 1. Schreiben von der Festplatte/SSD in den Arbeitsspeicher und das Auslagern zurück auf die Festplatte/SSD und 2. Daten Syncro mit dem Server.

Also ergo auf dem Schiff gibt es wenige Daten die relativ schnell dort sind wo sie sein sollen und dann kann deine Grafikkarte damit arbeiten, deswegen wird die Karte wärmer. Auf Ilum z.b. muss die Grafikkarte auf die Daten von dem Arbeitspeicher warten und der Arbeitsspeicher muss nun mal auf die Festplatte/SSD warten.

Bei 12GB Arbeitsspeicher könntest du versuchen die Auslagerunsdateien von Windows auszuschalten, würde ich dir aber nur bei einer SSD als Systemplatte empfehlen.

Wenn dein Englisch gut ist könntest du das probieren.
http://www.swtor.com/community/showthread.php?t=154568

Ich habe leider nur 4GB Arbeitsspeicher und konnte beide Tipps nicht testen. Würde mich über ein Feedback freuen.

Grüße

Luemmelmonster's Avatar


Luemmelmonster
02.18.2012 , 08:58 AM | #9
Mein FPS Erfahrungen:

Es ist bekannt, daß es Jungs gibt, die keinen FPS Streß haben !!!

Warum ist das so ???

Problem: liegt an euren Systemconfigs. SWTOR hat nicht gerade viel Spielraum gelassen für technische Varios. Daran arbeiten die Jungs auch und es wird auch ständig besser.

Es gibt Dinge die helfen:

1. ATI User CCC deaktivieren und dafür ATI TRAY TOOLS nutzen. Den Guide von ATI TRAY TOOLS ausführlich lesen und ein wenig probieren. Als kleiner TYP ALLE Fog Tables deaktivieren. Werden von der Engine teils berechnet aber nicht angezeigt. Der Rest was wichtig ist steht im GUIDE.
ATI/NVIDIA : auf Performance stellen, leidet aber die Bildquali. Catalyst AI immer aus oder min., bei Nvidia sind es die Mipmaps die nicht hoch berechnet werden, auf Performance stellen (kein optischer Unterschied). Bias LOD/Texture LOD -0,5 - -1,6 bringt oft Performance weil nicht sichtbaren Dinge nicht mitberechnet werden. Aber alles sieht etwas anders aus. Ich finde es besser, aber alles Geschmackssache.

2. Bandicam (limit 60fps) bringt was in Verbindung mit der Deaktivierung des V-SYNC. Triple Buffer OFF !.

3. Optimierung des Netzwerks, da bei fast allen Win7/Vista Usern das Netzwerk versaut ist. Gibt ein paar Guides diesbezüglich. Zu empfehlen ist, alle Netzwerkänderungen per Hand zu machen (CMD) und nicht mit einem Tool (auf Nr. sicher gehen).

4. Energieverwaltung Alles auf MAX stellen.

5. Defrag SWTOR

6. Game Booster bringt bei mir was, muss jeder aber selber probieren

7. Deaktivierung des Viren Scanners im PVP ist auch sehr hilfreich.

8. Mal wirklich alle Treiber aktualisieren. Bei den Meisten habe ich in Fernwartung gesehen, daß ihre Chipsatz Treiber nicht richtig drauf sind oder die sind älter als mein Opa.

9. Es gibt Config Änderung hier im Forum um die Leistung zu pushen.

[Renderer]
AntiAliasingLevel = 0
Buckets = 1
D3DFullScreen = true
GraphicsDeviceId = 26808
Height = 1080
MeshLODQuality = 1
NativeHeight = 1080
NativeWidth = 1920
Width = 1920
WindowX = 0
WindowY = 0
doShadows = false
doBlobShadows = false
EnableBloom = false
VerticalSyncState = false
FarClipScale = 0.25
DynamicLightsLimit = 0
AllowDepthOfField = false
enableadvenvirolighting = false
DebugAdvEnviroLighting = false
UseMinSpecShaders = false
TextureQuality = 0
RefreshRate = 60
GammaRamp = 1.0990601
TextureAnisotropy = 1
PlantDensity = 49

Das haut bei mir hin.

10. SWTOR (Lauchner & Client) im Windwos XP SP3 Kompatibilitäts Modus mit Admin Rechten ausführen, dann hab die keine Speicherlaags mehr und die Karte läuft nicht mehr voll. Kein Hitzprob und mehr Stabiliät in den FPS. Wird im Forum auch ausführlich erklärt.

Der erwähnte Flaschenhals gibt wirklich aber geht auch ohne SSD. Das SyS muss nur gut eingestellt sein. Zumeist ist mir bei PCs von Kumpels aufgefallen, wenn die Jungs nicht gerade ein High End SYS haben, bei den taucht das Flaschenhals-Prob. auf, weil eine oder mehrere Komponenten nicht auf einander abgestimmt wurden.

Mein SYS:
Amd Quad 945 Deneb 45mn
4 Gb
5770 ATI Graphic Card
1 Raptor HDD 10000 u/min
1 Samsung HDD
ASUS m32n2 deluxe Board Baujahr 2006 (das Ding fährt mit einem Rollstuhl durch Zimmer = HT Takt CRAP + PCI E Takt CRAP + 800erDDR inside ULTRA CRAP)
und habe immer min 35-60(Begrenzt - ohne 20-110fps) FPS auf Ilum, GB oder Flotte

Ingame Einstellungen:
AA aus ( über Treiber am laufen mit 4x multi adaptiv)
Anstrop. auf min. (ist kein Anstropischer Filter wie er von der Karte berechnet wird.)
Anstrop. über Treiber auf 8 fach reicht voll aus.
Schattenkompl. wie ihr mögt, hab da nicht viel festgestellt (5Fps vielleicht)
Schatten off (weil einfach verbugt)
V-Sync OFF (keine Tearing Probs, bei mir)

Die Laag bzw Ruckler(FPS Einbruch durch den Ladevorgang on the fly) die ihr manchmal habt, sind Server bedingt und werden jede Woche weniger. Da muss an der Leitung gebohrt werden. Da bei geringer Serveraktivität keine Laags entstehen könnt Ihr euch entspannen. Bio arbeitet erfolgreich daran. Hab nach jedem Patch fast 5 FPS mehr.
Sollte das Alles nicht bei euch der Fall sein....
... könnt ihr eure Platten WIPEN oder FORMATIEREN und Alles neu machen, denn dann ist euer total SYS versaut worden. Mein Betriebs-Sys (nicht die Hardware) ist jetzt 2 Jahre alt und der Eummel rennt wie Lola.

Die Beschreibung ist nicht zu ausführlich, mit Absicht.
Wer ließt (&Googelt) ist klar im Vorteil !.
Bei Fragen schreibt mich an.

Viel Erfolg.

danyzero's Avatar


danyzero
02.19.2012 , 08:32 AM | #10
Quote: Originally Posted by Ryssur View Post
Bei 12GB Arbeitsspeicher könntest du versuchen die Auslagerunsdateien von Windows auszuschalten, würde ich dir aber nur bei einer SSD als Systemplatte empfehlen.
die auslagerungsdatei würd ich anlassen...egal wieviel ram man hat, es gibt noch diverse spiele und programme die eine auslagerungsdatei BRAUCHEN (beispiel das mir gerade einfällt: company of heroes)
das hat auch nen einfachen grund: 32bit programme (also so ziemliches jedes spiel) können gerademal knapp 4gb ram adressieren, und davon auch gerademal die hälfte mit echten spieldateien, zusätzlich gibts noch das LAA-Flag, mit dem man dann die vollen 4GB adressieren kann (kann man sehr schön hier nachlesen)
das wird dann eben von einigen programmieren umgangen, indem man in die auslagerungsdatei schreibt
deaktivieren würde ich also lassen, allerdings lohnt es sich die auslagerungsdatei bei viel ram zu reduieren (zB auf 2GB)

dass deine karte hier kühler wird ist ja klar, denn die auslastung sinkt dort (kannst du dir normalerweise auch mit precision anzeigen lassen)
es ist auch nicht unbedingt etwas neues, dass bei vielen spielern (also zB beim pvp) die cpu der flaschenhals ist (vom nachladen der hdd mal abgesehen, aber das verursacht keine schlechte framerate, sondern lediglich nachladeruckler)
aus welchen gründen auch immer schaffts die cpu nun eben nicht genügend daten für die graka bereit zu stellen, die langweilt sich und die auslastung sinkt...ergo sinkt dann auch die temperatur

E: dass du im bg allerdings auch so wenig fps hast ist schon n bissl verwunderlich...vllt liegts ja am phenom, deaktivieren kannst du die kerne im bios, wie genau hab ich allerdings keine ahnung