Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

NodeSpecCache CRASH (Loading Screen)

STAR WARS: The Old Republic > English > Customer Service
NodeSpecCache CRASH (Loading Screen)

buckingmonkey's Avatar


buckingmonkey
12.15.2011 , 05:57 PM | #1
I've gone thru all your steps to resolve this....

Is there a fix or NO for this ISSUE!!!

You all are starting to shut down on everyone here giving generalized answers that aren't helping anyone with anything.... all your doing is getting people even more angry than they already are.

Admin rights are given.

Game is reloaded.

Firewall is wide the frick open

Virus are all shut down.

Latest drivers for dx -> video (already done but now RE-done)

Made 2ndary Admin acct. (user suggested)

Tech Support is shut down... Call back later !!!!


Real answers are needed here.... not reload the game and get rid of us for 5 hrs while we re-download. IT DOESN"T WORK!!!!

spinaltaprocks's Avatar


spinaltaprocks
12.15.2011 , 06:08 PM | #2
I have this same problem but i can usually work through it with multiple close and restart. not a solution by any means, and super frustrating, but i can get it eventually to get to the character selection screen. then it some times does it again after i choose the toon to play. I think the issue has something to do with the cache not clearing from a previous session and the App gets confused because its getting data it does not expect.

philafinest's Avatar


philafinest
12.16.2011 , 01:49 AM | #3
I got the same problem guys and non of those fixes helped
It aint easy being cheesy

LORD_NUKEM's Avatar


LORD_NUKEM
12.16.2011 , 06:32 AM | #4
hey guys - thew same issue here - i've tried all of these topics and even changed the freakin language option for non unicode progs - still no difference - i still can;t play ; Bioware support pls help us

Zotra's Avatar


Zotra
12.16.2011 , 07:19 AM | #5
Had the same problem yesterday. However i managed to launch and play the game with this way.

1. Head to Control Panel (i use Win 7 - 64 bit)
2. Go to Language and settings (or something like that)
3. Click the fourth tab Management

Where it says about Language for programs that do not support UNICODE

I chose English (United States)

4. REBOOT

5. Login to windows (some other programs might not work) However Antivirus and firewall (have Kaspersky Internet Security were working fine)

Play game.

If you want to revert to the previous settings your system (If by any chance you try to run other programs and they are loading with errors or not loading at all) just do the same steps and on step 3, in the fourth tab select your previous language setting and click apply. Reboot and all back again.

Of course this solution is not the best since i cant run all my programs with these settings but what i do is change settings - reboot - Play and when i want to do other things revert settings back- reboot- all ok.

Good luck!