Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Alors le lag il va avoir un fix ou pas?

STAR WARS: The Old Republic > Français (French) > Discussion générale
Alors le lag il va avoir un fix ou pas?

Rackard's Avatar


Rackard
02.15.2012 , 04:24 AM | #1
Bon, j'ai un peu regardé et je vois pas des masses de réponses à ce sujet. Car bon perso j'ai 5 fps à Ilum (gtx 560i, 8g de ram ect ect) et 15/30 en bg.

Ceci est un troll, mais un troll honnête!

Sérieux on a des informations? Les modos peuvent se faire entendre un peu, où alors c'est tellement irrémédiable qu'ils nient le problème?

Esfyrah's Avatar


Esfyrah
02.15.2012 , 05:19 AM | #2
C'est vrai que sur Ilum ça lag pas mal, du moins si on reste tous compacté au même endroit.

quand on se détache de devant la porte des Républicains pour aller se battre un peu vers le milieu de la map à 10 contre 10 ça tourne plutôt bien.... mais pour sa faut que les joueurs comprennent (autant répu que empire) que Ilum ne se résume pas à l'entrée d'une base

Kikasstou's Avatar


Kikasstou
02.15.2012 , 05:45 AM | #3
Juste pour dire que même sur la Flotte le soir aux heures de pointe, ca rame sévère sur ma machine et pourtant j'ai un Phenom X6, 12Go de RAM et une GTX 580.

Le jeu n'est clairement pas prêt pour faire du PvP de masse. Hors le problème d'un MMO qui ne peut pas assumer le PvP de masse c'est du coup ça devient juste un jeu multijoueur à 4 joueurs (ZL) ou 2x8 joueurs (BG).

Je ne suis pas du tout partisan des ouin ouin qui font des postes "je me casse" ou "Arnaque" à tout bout de champ. Mais force est de constater quand même que le premier M de MMO est pas du tout respecté. J'espère que Bioware va travailler en priorité sur le PvP qui est quand même le point faible de ce jeu.

Ananke's Avatar


Ananke
02.15.2012 , 10:55 AM | #4
Depuis que j'ai enlevé les noms des amis j'ai aucun souci à la flotte ou en bg.

Et à ilum, juis en mode diapo uniquement si je vais dans le pack d'en face.

Finjer's Avatar


Finjer
02.15.2012 , 11:25 AM | #5
A mon avis, ils sont plutôt au courant.
4 ips à Ilum en combat rapproché. 6 ips à 25m. 8 ips quand je suis à 40 mètres.

7ms de ping sur des FPS en moyenne. 40 dans TOR. 700m du NRA.

Core i7 920, 12 go RAM, SSD, ati 6870 bref, que veux tu, c'est pas du lag, c'est un moteur baclé.

sifuhoki's Avatar


sifuhoki
02.15.2012 , 11:47 AM | #6
Quote: Originally Posted by Finjer View Post
A mon avis, ils sont plutôt au courant.
4 ips à Ilum en combat rapproché. 6 ips à 25m. 8 ips quand je suis à 40 mètres.

7ms de ping sur des FPS en moyenne. 40 dans TOR. 700m du NRA.

Core i7 920, 12 go RAM, SSD, ati 6870 bref, que veux tu, c'est pas du lag, c'est un moteur baclé.
même carte graphique que toi avec un phenom 2, 4 go de ram... 110 fps en général, je tombe a 60-75 en combat.

Mon chef d'atelier me dit souvent : 80% du temps, le bug, c'est l'utilisateur.
Quote:
Il n'y a pas de passion, il n'y a que l'envie de t'arracher la jugulaire avec les dents!
Spoiler

Tholsyn's Avatar


Tholsyn
02.15.2012 , 11:51 AM | #7
Ton chef d'atelier joue-t-il à SWTOR?

Comaeus's Avatar


Comaeus
02.15.2012 , 12:00 PM | #8
Tu peux te monter un SLI de 7970 ça ne changera rien

JeanKFC's Avatar


JeanKFC
02.15.2012 , 12:16 PM | #9
Si c'est le même problème qu'a eu blizzard avec Nax et le joug au début de LK on peut attendre encore 2 mois facile, mais ce sera régler faut juste patienter.
Dark Anaka Assassin en pause car le gcd à 1.5s pour les cacs c'est nul
Lacourgette Machin qui tire des missiles qui font boumboumboum en cours de pex
Baron Deathmark

sifuhoki's Avatar


sifuhoki
02.15.2012 , 12:20 PM | #10
Quote: Originally Posted by Tholsyn View Post
Ton chef d'atelier joue-t-il à SWTOR?
je suis tekos... tu sais? na répar né nordinateur.
Quote:
Il n'y a pas de passion, il n'y a que l'envie de t'arracher la jugulaire avec les dents!
Spoiler