Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game wont start.

MacPasty's Avatar


MacPasty
12.15.2011 , 05:03 PM | #1
Ive reinstalled, my permissions are cool, reinstalled and tried a ons of stuff but i cant seem to get the game to run. When i run the downloaded client nothing happens. I know its open because in processes i see launcher is running but nothing happens. If i try to click on it after its open it tells me there is one instance already running only only one can run at a time. I'd love to be playing but I cant even open the program to start patching. Halp plox.

Packetdancer's Avatar


Packetdancer
12.15.2011 , 05:08 PM | #2
"Tried tons of stuff" isn't terribly precise, I'm afraid; you might want to be more precise on what you tried, so folks can suggest the things you haven't. For instance, do you have a game installed that uses GameGuard protection? If so, have you tried making sure that game doesn't have an updater running in the system tray? (If it is, GameGuard can keep the launcher from running.) Or another question, what antivirus do you have? Some folks have had issues with Avira even when they add launcher.exe to the exceptions list, where Avira will just cause the launcher not to open at all.

That sort of information helps in troubleshooting.

I did collect a lot of the common fixes into one guide post (linked in my signature); if there's something there you haven't tried, maybe it'll help?
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

MacPasty's Avatar


MacPasty
12.15.2011 , 05:11 PM | #3
reinstalled. turned off firewall. I have AVG antivirus. Went trhouht the steps on the stickied thread. My computer can handle the game for sure. I run BF3 and Skyrim on max settings, Ive never run into something like this. The game is running, just not working.

MacPasty's Avatar


MacPasty
12.15.2011 , 05:33 PM | #4
I had a Korg mixer pluged in. Once unplugged it worked.