Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

out of range message on my screen??

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
out of range message on my screen??
First BioWare Post First BioWare Post

RexNebular's Avatar

01.18.2012 , 02:09 PM | #41
Same problem here after the latest patch.
None of the solutions work.

jtkitche's Avatar

01.19.2012 , 02:11 PM | #42

As soon as i log in i get "out of range" I have a GTX 560ti and no idea why this is happening.

// Making any changes to this document will result in the corruption of //
// your install and will require the use of the repair utility. //

SnakeAyz's Avatar

01.20.2012 , 07:21 AM | #43
Quote: Originally Posted by megotelek View Post
If updating drivers and the fullscreen=false fixes do not work:

Go to C:\Users\YourUserName\AppData\Local\SWTOR\swtor\se ttings and open the client_settings.ini file. Change the refresh rate to 60 or something your monitor can handle. Save and restart the game.

Make sure you have hidden files/folders viewable, and this location is for Windows 7/Vista, so if you have an earlier version of Windows you may need to use the search function.
Thank you so much!

Akwon's Avatar

01.27.2012 , 03:43 AM | #44
Hey guys i just got STWOR and i am wasting my time trying to find this fix!!! it's been 3 days already and still haven't played I'm getting irritated. I tried ALL the fixes and still nothing i even re install and install like 3 times -.- each time was like 3-5hrs due to patch update. BTW how do I install disc 2/3

Red_Karma's Avatar

02.08.2012 , 02:05 PM | #45
I have yet to actually play the game because of this problem. I went to the client settings ini and changed the resolution and refresh rate to match my copmuter (and every other game I have) and nothing worked. I'll now try everything esle... once I get back from work.

Just to re-cap, these are the solutions I have seen posted here:

1.) Change the client_settings.ini to a lower refresh rate and/or different resolution

2.) Change the client_settings.ini so that windowed mode is false instead of true

3.) Hit alt+enter once you have a black screen and you hear the music starting up

4.) Alter the client_defaults.ini to match your system settings

5.) Update graphics card drivers and/or get windows updates

I'll probably just start going down the list till I get the game working. I'm playing this game on a brand new, VERY high end computer with all new drivers and a fresh copy of Windows 7 so I doubt that last one is an issue.

Did I miss any other fixes I should try?

Draugathil's Avatar

02.13.2012 , 01:58 AM | #46
my wife has just started getting this problem but its only on one character which would seem to contradict the advice of changing settings. she clicked her quick travel and that fixed it.
Spektor, Operative, Tomb of Freedon Nadd

Janeos's Avatar

02.17.2012 , 12:58 PM | #47
Try and do the ALT-ENTER first, if the game re-appears after that, just check your graphics settings, there is usually a reset to default settings there....

Airslash's Avatar

11.17.2012 , 09:43 AM | #48

After all this time, I reinstalled the client and the same problem appeared right after the installation.
The game is patched, I have the latest drivers installed and all Windows Update. But as soon as I started the client, the "our of range" message appeared, forcing me to actually reboot windows in safe mode and uninstall the NVidia driver, because a normal reset doesnt even let me get into windows.

I don't know what this client actually tries to do, but it somehow succeeds in even messing up my normal Windows settings which force me to complete uninstall my drivers and reinstall them before I can even access windows properly again.
Yatachi lvl 50 Healer Mercenary
Nashiko lvl 2x Sniper
Cecil lvl 1x Sith Assassin