Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

out of range message on my screen??

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
out of range message on my screen??
 
First BioWare Post First BioWare Post

Armymech's Avatar


Armymech
12.16.2011 , 12:28 PM | #21
I was having the same problem and went into the config file and changed the value from windowed mode=False to windowedmode=true

when in the game i switched from windowed mode to windowedmode (fullscreen) and it has been running smooth and i do not have the borders of the window which is annoying

darthyoruba's Avatar


darthyoruba
12.16.2011 , 12:43 PM | #22
I changed the file, but when i get back into the client. It repairs the file back to whatever settings it was. I tried changing my screen resolution to match the file and still no luck.

I even updated my graphic drivers (Nvidia 9800), still no luck. Fustrating.

megotelek's Avatar


megotelek
12.16.2011 , 12:46 PM | #23
If updating drivers and the fullscreen=false fixes do not work:

Go to C:\Users\YourUserName\AppData\Local\SWTOR\swtor\se ttings and open the client_settings.ini file. Change the refresh rate to 60 or something your monitor can handle. Save and restart the game.

Make sure you have hidden files/folders viewable, and this location is for Windows 7/Vista, so if you have an earlier version of Windows you may need to use the search function.

Morbiduous's Avatar


Morbiduous
12.16.2011 , 01:50 PM | #24
Quote: Originally Posted by Armymech View Post
I was having the same problem and went into the config file and changed the value from windowed mode=False to windowedmode=true

when in the game i switched from windowed mode to windowedmode (fullscreen) and it has been running smooth and i do not have the borders of the window which is annoying
Thank you so much! This worked for me in the end.
Darth MorbiduousSith Juggernaut
¶█||||∳|||()█████████████████████████████)

darthyoruba's Avatar


darthyoruba
12.16.2011 , 02:50 PM | #25
I still haven't been able to get into the game. ANytime I change the config file to change the screen resolution etc, when I launch the client it changes it back through the fix.

CaineDVamp's Avatar


CaineDVamp
12.16.2011 , 04:29 PM | #26
Quote: Originally Posted by megotelek View Post
If updating drivers and the fullscreen=false fixes do not work:

Go to C:\Users\YourUserName\AppData\Local\SWTOR\swtor\se ttings and open the client_settings.ini file. Change the refresh rate to 60 or something your monitor can handle. Save and restart the game.

Make sure you have hidden files/folders viewable, and this location is for Windows 7/Vista, so if you have an earlier version of Windows you may need to use the search function.
This was the key for me figuring out my (if not THE) problem with the "Out of Range" error.

Depending on your operating system, the fix will be slightly different, but it should work for anyone with Windows.

The client_settings.ini file controls the default resolution and refresh rate settings for the game. Getting an Out of Range error on your monitor when launching SWTOR is the same thing as trying to set your refresh rate and/or resolution too high, the monitor can't handle it because......you guessed it, that refresh rate or resolution is beyond the capabilities of the monitor.

I found that the default settings in my client_settings.ini was a refresh rate of 75, which when I tried it out through Windows, did the same thing, gave an Out of Range error. So I changed it to 60 which is what Windows was at and saved the file, launched the game, and away I went.

Depending on your operating system, you will have to edit different files to fix the problem (this assuming you are savvy enough to be able to find out what your Windows Resolution and Refresh Rate are).
Windows XP (32 bit): C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\client_settings.ini
Windows XP (64 bit): C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\client_settings.ini

Windows 7: C:\Users\<YOUR USERNAME>\AppData\Local\SWTOR\swtor\settings\clien t_settings.ini

Use Open With and Choose Notepad. Find the Refresh Rate and the Height and Width fields and fill them out as per your Windows settings. Save the file. Launch SWTOR again, login and have fun.

I would write a way more detailed explanation, but I just got this working and I am playing!

Keep Calm and Chive On!

DyoT's Avatar


DyoT
12.17.2011 , 01:30 AM | #27
Quote: Originally Posted by CaineDVamp View Post
This was the key for me figuring out my (if not THE) problem with the "Out of Range" error.

Depending on your operating system, the fix will be slightly different, but it should work for anyone with Windows.

The client_settings.ini file controls the default resolution and refresh rate settings for the game. Getting an Out of Range error on your monitor when launching SWTOR is the same thing as trying to set your refresh rate and/or resolution too high, the monitor can't handle it because......you guessed it, that refresh rate or resolution is beyond the capabilities of the monitor.

I found that the default settings in my client_settings.ini was a refresh rate of 75, which when I tried it out through Windows, did the same thing, gave an Out of Range error. So I changed it to 60 which is what Windows was at and saved the file, launched the game, and away I went.

Depending on your operating system, you will have to edit different files to fix the problem (this assuming you are savvy enough to be able to find out what your Windows Resolution and Refresh Rate are).
Windows XP (32 bit): C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\client_settings.ini
Windows XP (64 bit): C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\client_settings.ini

Windows 7: C:\Users\<YOUR USERNAME>\AppData\Local\SWTOR\swtor\settings\clien t_settings.ini

Use Open With and Choose Notepad. Find the Refresh Rate and the Height and Width fields and fill them out as per your Windows settings. Save the file. Launch SWTOR again, login and have fun.

I would write a way more detailed explanation, but I just got this working and I am playing!

Keep Calm and Chive On!
Unfortunately i was not able to find this ini file in my swtor folder (got win Xp 32) and could not find the file through search function. Are there any other clues what to do or where to find the file?

JackExcell's Avatar


JackExcell
12.17.2011 , 09:05 AM | #28
Quote: Originally Posted by S1-W7 View Post
Greetings all,

To resolve this issue you may need to edit the default settings of the game to match the resolution you are using on your monitor.

To do so, locate the client_settings.ini file.

Never modify this file if you are not experiencing this issue. Incorrect modification of this file can create problems with your client installation.

By default it is located at:
C:\Users\[Username]\AppData\Local\SWTOR\swtor\settings
Open the file in a text editor and modify the value FullScreen=true to FullScreen=false.


Once you have changed the numbers click on “File” and then “Save”.
To find the resolution your monitor is running in, right click on your desktop and select “Screen Resolution”. A window will open giving the resolution shown.

I hope this helps.
This worked perfectly for me! Thanks a lot!

However it's worth noting that the file i had to Modify was "client_defaults.ini" found in "C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient" (default install path for me) so check there too guys.
Faustin - Jedi Shadow - Kinetic (Tank)
Guild Leader of Spirit of Dawnsong - Hydian Way EU
Support Official Server Forums!

Kikilicious's Avatar


Kikilicious
12.20.2011 , 11:45 AM | #29
None of this has worked for me. My issue is that I click play, a black screen comes up then it's back to my desktop. Nothing has worked.
Asania Tapfer'keit : Chiss : Bounty Hunter : Powertech

Kikilicious's Avatar


Kikilicious
12.20.2011 , 11:54 AM | #30
/bump
Asania Tapfer'keit : Chiss : Bounty Hunter : Powertech