Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Maus kann keine Funktionen mehr klicken

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Maus kann keine Funktionen mehr klicken

Cyrani's Avatar


Cyrani
12.15.2011 , 03:55 PM | #1
Hallo Leute

Habe folgendes Problem alle 20 Minuten hängt sich sozusagen meine Maus auf, habe schon sämtliches probiert. ich kann sie frei bewegen ingame sowie auf dem Desktop. kann die Tasten die ich belegt habe alle verwenden. Nur ich kann einfach nichts mehr anklicken, keine Mobs, keine Tooltips, keine Funktionen.

Andere Maus hab ich schon probiert genau das selbe Problem.

Weiss einer woran das liegen kann.

LoSti's Avatar


LoSti
12.15.2011 , 04:09 PM | #2
Hab das selbe Problem allerdings tritt das nur sporadisch auf. Was für eine Maus hast du?

Eventuell einfach mal die Maustreiber neu installieren, hm ansonsten kann ich dir dazu auch nix sagen! Den Bug hatte ich schon in der Beta...meist passiert mir das nach dem Looten da hats geholfen wenn man sich kurz hingesetzt hat...

Dejaneira's Avatar


Dejaneira
12.15.2011 , 04:41 PM | #3
Selber bug, komplettes ui hängt, nix kann angeklickt werden, nichtmal fenster zum betreten neuer zonen oder menübuttons. hilfe!

Synthislf's Avatar


Synthislf
12.15.2011 , 05:59 PM | #4
selbes problem hier

KAeltharas's Avatar


KAeltharas
12.16.2011 , 01:24 AM | #5
Ich habe dasselbe Problem...leider kann man sich ja nicht mal ausloggen, da man nicht Abmelden anklicken kann.

Da hilft bei mir zur Zeit nur Alt-F4 und wieder einloggen

Percles's Avatar


Percles
12.16.2011 , 03:19 AM | #6
Schreibt mal bitte dazu, welche Maus ihr habt!

Pyrokas's Avatar


Pyrokas
12.16.2011 , 03:30 AM | #7
Selbe Problem rechtsklich geht allerdings noch nur Linksklick nichtmehr. wenn dann ncoh die server voll sind und man 30 min warten muss ist alt+f4 echt bescheiden

Razer Lachesis
treiber 1.10
Firmware 1.64
Gott sagt mich bekommt er hier schon raus ! Aber er ist sich sicher du bist am Arsch !!!
>>>Gilde unblemished<<< server The Jedi Tower>>>

Zuraknor's Avatar


Zuraknor
12.16.2011 , 03:38 AM | #8
Selbiges Problem

der Fehler betrifft bei mir allerdings nur das komplette Benutzerinterface einschließlich das ESC-Menue, da ich mich duch drücken beider Mousetasten noch bewegen kann also somit kein Mousetreiber oder Hardware Problem.(habe Microsoft Wire.LaserMouse 7000).
Problem behebung ging von alein nach ca 1 min hat alles wieder funktionirt ohne das ich was spezielles getahn habe.
Was Du nicht willst daß man Dir tuh, das füge keinem Anderen zu.

nightmahr's Avatar


nightmahr
12.16.2011 , 03:39 AM | #9
Das hab ich auch manchmal, aber nach drücken auf das Mausrad, sozusagen als Maustaste3, funktioniert alles wieder.

Phidisaki's Avatar


Phidisaki
12.16.2011 , 03:44 AM | #10
Habe das Problem auch des Öfteren insbesondere nach dem Eintritt zu einem Flashpoint. Hatte ich aber auch schon in der Beta. Maus ist Logitech G9

Gruß