Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game freezes every 10 seconds (server selection)

STAR WARS: The Old Republic > English > Customer Service
Game freezes every 10 seconds (server selection)
First BioWare Post First BioWare Post

Selvetarm's Avatar


Selvetarm
12.15.2011 , 03:54 PM | #1
Hi there, this is getting quite annoying, every 10-30 seconds (everytime the servers are refreshed on the list i guess) the whole client freezes, for about 20 seconds. The true problem, is that if it happens while you are joining a server, it says "connection to the server failed" and i have to re-start the 1-2 hour queue...please, provide me some informations or solutions.

Tihor's Avatar


Tihor
12.15.2011 , 03:55 PM | #2
Same issue - the games not even "launched" yet and there's capacity issues!!
Tihor AtirIlhok
New Age Faith - [NAF]
CE Pre-Order - 21-Jul-11
SWG Veteran - Euro-Farstar

Burnza's Avatar


Burnza
12.15.2011 , 03:56 PM | #3
getting this problem aswell, waited 2 hours to get on a server only to find connection lost...

alejandrouk's Avatar


alejandrouk
12.15.2011 , 03:58 PM | #4
Also getting this problem

Achillios's Avatar


Achillios
12.15.2011 , 03:59 PM | #5
Same problem. This is outrages, what a fkn shame

iStrikeRx's Avatar


iStrikeRx
12.15.2011 , 04:00 PM | #6
Same problem, but the server queues are so damn huge that it doesnt bother me as im always tabbed out.

-RemeZ-'s Avatar


-RemeZ-
12.15.2011 , 04:04 PM | #7
Same problem.. I was happy when I finally was able to queue on server.

Started game for the first time 30 min ago --> skipped intro with esc = black screen freeze for 2 min, after that got to server selection. Was scrolling the servers after 5 seconds it freezed for 1 min, and this keeps happening. Cant even alt tab out properly while it freezes. 1 min freeze, 5-10sec able to move mouse etc then again 1 min freeze, 5-10sec able to move mouse etc then again 1 min freeze -.-. Goes on and goes on..

Khazartaru's Avatar


Khazartaru
12.15.2011 , 04:07 PM | #8
this happens to me too

_Fischkopf_'s Avatar


_Fischkopf_
12.15.2011 , 04:08 PM | #9
Yeah .... I'm unable to get in the queue too ..... game is freezing everytime I start it at the server selection screen, or even before that ..... great :/
(███████████████████|█Ξ[◉]/\/\/\/\/\/\/\[◉]Ξ█|████████████████████)

Kaspien's Avatar


Kaspien
12.15.2011 , 04:11 PM | #10
yeah same here, happened me to twice had to CTRL ALT DEL in the end.
Jumble Jimbo says YES