Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Taris Memory Leak

First BioWare Post First BioWare Post

Glennvdz's Avatar


Glennvdz
12.16.2011 , 07:18 PM | #81
Quote: Originally Posted by DavidBass View Post
Hey everyone,

I'm going to look into this for all of you, but in order to do so I need some more information. If you're experiencing an issue with your character being "stuck" on Taris due to extremely low performance, please post with the following information:
  • Character Name
  • Server

Please ONLY post in this thread if you are experiencing the issue, and please only post ONCE. I'll gather all the information and try and track down a resolution for everyone. Thanks so much for your patience!
Character Name: BIOX
Server: Legions of lettow

Amote's Avatar


Amote
12.16.2011 , 07:19 PM | #82
Wrame
Grand Master Zym
All the way to Alderaan!

faithh's Avatar


faithh
12.16.2011 , 07:21 PM | #83
Character Name: Kavid

Server Name: Hydian Way (EU)

Odragon's Avatar


Odragon
12.16.2011 , 07:23 PM | #84
Character: Feramanga
Server: Vornskyr

Swooped back to the Race Track for a quest and got stuck/kicked again. Please move me.
I was hoping to get the Taris Bonus quest done before I tried again, but I forgot and got myself stuck again.

Funny thing is, I turned down my graphics to minimum. Still the same lag.

Edit 1: Changed resolution to minimum, graphics to minimum. Waiting on queue to see if it helps.

ounapuusten's Avatar


ounapuusten
12.16.2011 , 07:24 PM | #85
Character Name: Wasfer
Server: Bloodworthy

InternetPredator's Avatar


InternetPredator
12.16.2011 , 07:24 PM | #86
Name: Tray

Server: Anchorhead

Submitted a ticket hours ago...
Tray

<Ministry of Defense> Anchorhead

Amote's Avatar


Amote
12.16.2011 , 07:24 PM | #87
Quote: Originally Posted by Odragon View Post
Character: Feramanga
Server: Vornskyr

Swooped back to the Race Track for a quest and got stuck/kicked again. Please move me.
I was hoping to get the Taris Bonus quest done before I tried again, but I forgot and got myself stuck again.

Funny thing is, I turned down my graphics to minimum. Still the same lag.
This is the exact same scenario that occurred to me. Stuck at Brejik's Run after a fast travel to the spot.
All the way to Alderaan!

Agu-Mundi's Avatar


Agu-Mundi
12.16.2011 , 07:25 PM | #88
Character Name: Mundi

Server: Bloodworthy

Thanks David.

David this is worth adding, this is a memory leak and as your team will tell you they are a pain to find. We believe it something to be with the map updating or refreshing. That should help your team in locating the leak.

More specificly something to do with Quest icons on the mini map and world map loading. I untracked all of my quests and this went away. So I assumed it was the quest tracking system, but then I turned on the feature that allows us to see quest objectives and locations on the map without having them tracked and the problem returned meaning the only possible problem is the quest icons on the map. Hope this helps.

DavidBass's Avatar


DavidBass
12.16.2011 , 07:25 PM | #89 Click here to go to the next staff post in this thread. Next  
Thanks, everyone. I'm going to pass all of this information along. I can't promise I'll get you a resolution tonight, but I'll attempt to check-in over the weekend with any updates I get from the team.

Agu-Mundi's Avatar


Agu-Mundi
12.16.2011 , 07:26 PM | #90
Quote: Originally Posted by DavidBass View Post
Thanks, everyone. I'm going to pass all of this information along. I can't promise I'll get you a resolution tonight, but I'll attempt to check-in over the weekend with any updates I get from the team.
Legend mate. Been unable to play for hours, thank you so much really appreciate it.