Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Taris Memory Leak

First BioWare Post First BioWare Post

Grahfh's Avatar


Grahfh
12.16.2011 , 03:01 PM | #11
So... I'm probably going to keep replying to this thread throughout the day until this problem has a solution.. because I'd really like to play.. lol

Adlerogar's Avatar


Adlerogar
12.16.2011 , 03:03 PM | #12
The only way, in my opinion, to change this creepy situation. Is to Teleport ours chars to a safe zone. We just need a game master to do that, right ? So where the hell are them ?

Jodinar's Avatar


Jodinar
12.16.2011 , 03:05 PM | #13
This issue is applied to the whole game now. 1 FPS for everyone.
NO ONE SUSPECTS THE BOTHAN INQUISITION!
(██████████████████████████∏∏Θ∏∏∏∏∏Θ∏∏█

Powerwordhot's Avatar


Powerwordhot
12.16.2011 , 03:07 PM | #14
Bump friend and I are stuck can't do crap. Where is the solution are they working on it?

Powerwordhot's Avatar


Powerwordhot
12.16.2011 , 03:10 PM | #15
Has anyone been able to get out of this?

tenfolder's Avatar


tenfolder
12.16.2011 , 03:12 PM | #16
Managed to get to my emergency shuttle pass a min ago, seemed to work but then crashed. tried logging back in again and im still stuck on the same spot on Taris.

Grahfh's Avatar


Grahfh
12.16.2011 , 03:13 PM | #17
I actually uninstalled the game, reinstalling now (before I found this topic)

I had very limited functionality with my character... but I think if I kill my video options I might be able to make it to my ship and try that.

Powerwordhot's Avatar


Powerwordhot
12.16.2011 , 03:14 PM | #18
Quote: Originally Posted by tenfolder View Post
Managed to get to my emergency shuttle pass a min ago, seemed to work but then crashed. tried logging back in again and im still stuck on the same spot on Taris.
This is stupid been trying to log back in and it wont let me

This thread has been up since yesterday, we need a solution...

Rennyn's Avatar


Rennyn
12.16.2011 , 03:17 PM | #19
This is not a memory leak. But it IS quite nasty! I have 2 PCs and 1 laptop. My main PC is rather beefy (i7, nVidia 570GTX, 16gb memory) and I still see stutters sometime while getting 110+ FPS everywhere else.

My other PC and laptop are far less beefy. But they still get like 40-50fps most places. Yet there's multiple places on Taris where you can't even move. Eventually the game just locks up and quits.

This needs to be fixed before the majority of the players get here..

Adlerogar's Avatar


Adlerogar
12.16.2011 , 03:19 PM | #20
Quote: Originally Posted by Rennyn View Post
This needs to be fixed before the majority of the players get here..
This needs to be fixed RIGHT NOW