Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Da muss noch einiges gehen bis zum Release...

STAR WARS: The Old Republic > Deutsch (German) > Allgemeine Diskussionen
Da muss noch einiges gehen bis zum Release...

Maini's Avatar


Maini
12.15.2011 , 10:13 PM | #41
Quote: Originally Posted by Pendark View Post
Na du hast ja Argumente. Fanboys. Wow. Wo hast du die denn ausgegraben?

Wenn bei 100 Leuten das Spiel geht, bei einem nicht. Der eine kommt dann ins Forum und erklärt sein Problem nicht, sondern grölt hier rum, wie scheiße das doch ist, dann darf er das. Aber wenn andere ihn darauf hinweisen, dass er wohl das Problem erstmal woanders suchen sollte, dann dürfen die das nicht.

Das ist aber nur in deiner Welt so.

Und ja, minutenlanges Hängen des Startbildschirms kann an der Grafikkarte liegen, und ja Systemabstürze können am Arbeitsspeicher liegen. Aber Hauptsache du hast Ahnung.
Ah. Und das passiert natürlich ausschließlich beim SW:ToR Launcher, right? Bei anderen Spielen, die er sicherlich spielen wird, nicht? Und Systemabstürze basierend auf Arbeitsspeicher sind natürlich ausschließlich auf den Login-Screen beschränkt, weil defekter RAM ja nicht das System allgemein zerrupft, ja?

Manman..
I reject your reality, and substitute my own.

GrinchPryde's Avatar


GrinchPryde
12.15.2011 , 10:22 PM | #42
Hatte Null Probleme bisher. Heute Abend um ca. 21 Uhr eingeloggt, Char erstellt und bis 3 Uhr durchgezockt, zwischendurch sogar mal aus dem Spiel raus und konnte mich ohne Warteschlange wieder einloggen (Server: Exar Kun). Nicht einen Bug oder schwerwiegenden Fehler gehabt (hier sitzt wohl meist eher das Problem vorm Rechner).

KingHammer's Avatar


KingHammer
12.15.2011 , 10:36 PM | #43
Also ich hatte auch keine Warteschlange um 20h auf meinem Wunschserver, Lags und co hatte ich auch keine. Aber das Problem beim Einloggen das es eine Art kurzer Freeze kommt habe ich auch, einmal hat sich sogar SWtor beendet alles nur beim Login bei der Serverauswahl. Und ich denke ebenfalls nicht das es am Pc hängt, hab nämlich mein Weihnachtspc schon ausgepackt sozusagen

Phenom II x4 965
8 GB DDR 3 von Kingston
Radeon 6970
Asrock Extreme3.0
Samsung Vertex SSD

Aber beim 2ten Versuch lief es dann, ich denke es hängt irgendwie mit der Serverauswahl zusammen das es doch zu diesem kurzen Freeze kommt

Lexren's Avatar


Lexren
12.15.2011 , 10:41 PM | #44
Quote: Originally Posted by Corellormurzon View Post
Conan, WOW, EVE...

Ich musste so laut lachen das ich fast meine Freundin geweckt hab xD
proud Officer of pRophecy
Server: T3-M4
Lynna - Jedi Wächter
Lexren - Revolverheld

Maini's Avatar


Maini
12.15.2011 , 10:44 PM | #45
Quote: Originally Posted by Lexren View Post
Ich musste so laut lachen das ich fast meine Freundin geweckt hab xD
Ich hab damals 2x AoC gekauft, für meine Freundin und mich..... Ich glaub, das war der dümmste Kauf den ich je getätigt habe. Ever. Da hat NICHTS gepasst. Weder Launch, noch Spiel (zumindest nach Tortage). Bis ewig nach Launch nicht.

Das Spiel hat echt nur zum selbstgeißeln getaugt.
I reject your reality, and substitute my own.

Caduryn's Avatar


Caduryn
12.15.2011 , 10:54 PM | #46
Ich kann eigendlich auch nur sagen das SWTOR bisher absolut super läuft....
Warteschlange normal bei release, und abstürze kenne ich nicht, auch lags kenne ich nicht....

Für mich persönlich ein sehr gelungener Start!

System:

Win 7 64bit Home
AMD Phenom II x4 955 (3.2Ghz)
8GB Ram Kingston (DDR3 1333)
GTX 560ti

Farangel's Avatar


Farangel
12.15.2011 , 11:49 PM | #47
Quote: Originally Posted by Corellormurzon View Post
Nein, für Vorbesteller startet es heute. Early Access != Beta.
Early Access heißt nicht das das Spiel Startet sondern nur das die Berechtigten Personen früher auf die Welt zugreifen können um letzte unstimmigkeiten mit der Hardware zu bereinigen, um zu sehen wieviele Spieler die Server nun wirklich aushalten usw usw. Das Streßtest Wochenende war dazu nur der Anfang.

So und zum Thema bei WoW release war alles besser. Das Spiel hatte 6 Monate nach Launch immer noch mit Server abstürzen zu tun und warteschlangen hast du da bei JEDEM Addon das kommt.

AoC, kenne ich nicht seitdem Start, aber da war ein ganz anderes problem vorhanden und zwar das nach dem Start gebiet kein Content mehr da war.

Ich hatte gestern in SWTOR zur Haubtzeit, also um 20 Uhr rum, absolut KEINE Probleme. Weder hat es gelaggt noch hatte ich wartezeiten. Vielleicht spielst du einfach auf nem total überlaufenen PvP oder normalen PvE Server...

Womkin's Avatar


Womkin
12.16.2011 , 12:31 AM | #48
Keine Ahnung welches Spiel du spielst, jedoch durfte ich gestern abend den frühen Zugang genießen und das Spiel lief stabil und ruckelfrei und im Ts habe ich niemanden verstanden weil mein Marodeur in Fahrt war ^^

Oder hast du schlicht und einfach einen Steinzeitrechner ?

BTW Wartezeit .... die hatte ich 2009 bei WOW als ich einloggen wollte und das war kein pre-release oder ähnliches ....

Aber .... in 30 Tagen sind Leute wie du weg und wir "Fanboys" unter uns, ich freue mich jetzt schon auf diese Zeit !

Saberhagen's Avatar


Saberhagen
12.16.2011 , 12:36 AM | #49
Quote: Originally Posted by Corellormurzon View Post
Conan, WOW, EVE...

Einzig und allein Aion war schlechter, da hatte ich 2h Wartezeiten im Gegensatz zu hier 1h. Allerdings lief das Game dann und schmierte nicht ab. In der Beta gabs auch die kompletten Rechnerblockaden noch nicht, das wurde wohl neu reingepatcht.

LOOOOOOOOOL Ich war bei allen drei deiner o.g. Dabei und keins davon lief nur annähernd so reibungslos am Release wie Swtor. Conan war nach 3 Jahren noch verbuggter als die swtor Beta. WOW - nö comment, warteschlangen und lags ohne Ende. Und EVE - ohne Worte.

Logathor's Avatar


Logathor
12.16.2011 , 01:00 AM | #50
Quote: Originally Posted by Maini View Post
Weil Grafikkarte und Arbeitsspeicher mit "minutenlangen Hängern" zu tun haben, right?

Vielleicht mal den Fanboy in der Hose lassen, technische Probleme lassen sich garnicht vermeiden, weil man nicht jede Konfiguration in Betracht ziehen kann als Entwickler. Das ist aber nicht Schuld eines Spielers, bei dems halt aus irgendnem Grund nicht läuft.

PS: bei mir lief Anno 1404 nicht. Auf nem Rechner mit 2x 570 GTX Beast, 4x4,2gz i5 2500k, 16gb G.Skill RipsawX. Ist der Rechner Schrott? Nö. Hats Probleme mit Anno gegeben? Yop. Wer wars Schuld? Niemand. So simpel, da brauchts keine Fanboys die mit Beleidigungen um sich werfen weil sie sich persönlich angegriffen fühlen nur weil jemand "ihr" Spiel als Schrott bezeichnet.

Werdet erwachsen.

Ui, wieder einer, der mit einer penetranten Beharrlichkeit Fehler bei allen anderen diagostizieren kann. Schade, dass deine Überheblichkeit dich bei deinen eigenen Fehler erblinden läßt.

Ich spiele das Spiel recht sorgenfrei, wie hunderttausende andere auch. Es ist echt schade, dass wir nicht so ein Glück haben uns über das gute Spiel aufregen zu dürfen.

Mit anderen Worten:
Was juckt es eine alte deutsche Eiche, wenn sich eine Wildsau dran reibt
In der Ruhe liegt die Kraft