Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Da muss noch einiges gehen bis zum Release...

STAR WARS: The Old Republic > Deutsch (German) > Allgemeine Diskussionen
Da muss noch einiges gehen bis zum Release...

Khayln's Avatar


Khayln
12.15.2011 , 05:13 PM | #31
Ich erinner mich noch an die schöne zeit beim WoW release als die Server so heftig gelagt haben, das es ne ganze woche lang nicht spielbar war... ständig nen ping von 7000+ zu haben ist nicht so pric.kelnd. Okay Blizzard hat einem dafür einige freispiel tage als entschädigung gegeben

Lethildion's Avatar


Lethildion
12.15.2011 , 05:45 PM | #32
Wenn man die MMORPG-Starts der letzten Jahre nimmt, lief eigentlich nur RIFT noch runder als jetzt SW:TOR. Dafür war das Spiel aber auch deutlich langweiliger. :-P

Stackler's Avatar


Stackler
12.15.2011 , 06:12 PM | #33
Mich würde mal gerne interessieren, auf was für einem Rechner der Threadstarter spielt, dass er angeblich solche Probleme hat.

Ich habe selbst während den Betas NULL Ärger gehabt. TOR lief damals schon relativ problemlos.

Grispy's Avatar


Grispy
12.15.2011 , 06:13 PM | #34
Also ich hatte zwar auch Warteschlangen, aber ich bin mittlerweile auf Level 20 nach 20-30 Stunden Spielzeit. In dieser Zeit habe ich keinen einzigen Absturz, Hänger gehabt (im Gegensatz zur Beta).

Das einzige Manko bei mir ist, dass es in den Kriegszonen lagt.

Thyrael's Avatar


Thyrael
12.15.2011 , 07:30 PM | #36
Quote: Originally Posted by Stackler View Post
Mich würde mal gerne interessieren, auf was für einem Rechner der Threadstarter spielt, dass er angeblich solche Probleme hat.

Ich habe selbst während den Betas NULL Ärger gehabt. TOR lief damals schon relativ problemlos.
Ist bestimmt irgend son Bastelding. Hier läuft der Client genauso problemlos wie in der Beta, die Leute im TS hatten, von einer 10/20Minuten Warteschlange mal abgesehen, auch keine Probleme.
.

the orange pixel memorial - r.i.p. Fred

Icya's Avatar


Icya
12.15.2011 , 07:42 PM | #37
Komisch, dass ich keine Abstürze oder ähnliches habe...vielleicht den Aldi-PC mal untersuchen lassen von einem Fachmann.

Pendark's Avatar


Pendark
12.15.2011 , 09:57 PM | #38
Quote: Originally Posted by Corellormurzon View Post
600 Positionen in der Warteschlange... ein Game, das beim Einloggen minutenweise den ganzen Rechner blockiert... im Übrigen nicht nur bei mir, auch bei anderen im TS... und dann beim Einloggen stürzt der Haufen Schrott ab. Das haben andere beim Release besser gemacht. Viel besser.
Leg dir mal einen anständigen Rechner zu. Spiele auf höchster Auflösung, nebenbei TS3 und Internet offen. Keine Lags, keine Ruckler, keine Probleme. Wenn es "minutenweise" den Rechner blockiert, würde ich mal deine Grafikkarte oder deinen Arbeitsspeicher überprüfen, weil der "Haufen Schrott" bei genug anderen einwandfrei funktioniert.

Maini's Avatar


Maini
12.15.2011 , 10:02 PM | #39
Quote: Originally Posted by Pendark View Post
Leg dir mal einen anständigen Rechner zu. Spiele auf höchster Auflösung, nebenbei TS3 und Internet offen. Keine Lags, keine Ruckler, keine Probleme. Wenn es "minutenweise" den Rechner blockiert, würde ich mal deine Grafikkarte oder deinen Arbeitsspeicher überprüfen, weil der "Haufen Schrott" bei genug anderen einwandfrei funktioniert.
Weil Grafikkarte und Arbeitsspeicher mit "minutenlangen Hängern" zu tun haben, right?

Vielleicht mal den Fanboy in der Hose lassen, technische Probleme lassen sich garnicht vermeiden, weil man nicht jede Konfiguration in Betracht ziehen kann als Entwickler. Das ist aber nicht Schuld eines Spielers, bei dems halt aus irgendnem Grund nicht läuft.

PS: bei mir lief Anno 1404 nicht. Auf nem Rechner mit 2x 570 GTX Beast, 4x4,2gz i5 2500k, 16gb G.Skill RipsawX. Ist der Rechner Schrott? Nö. Hats Probleme mit Anno gegeben? Yop. Wer wars Schuld? Niemand. So simpel, da brauchts keine Fanboys die mit Beleidigungen um sich werfen weil sie sich persönlich angegriffen fühlen nur weil jemand "ihr" Spiel als Schrott bezeichnet.

Werdet erwachsen.
I reject your reality, and substitute my own.

Pendark's Avatar


Pendark
12.15.2011 , 10:07 PM | #40
Quote: Originally Posted by Maini View Post
Weil Grafikkarte und Arbeitsspeicher mit "minutenlangen Hängern" zu tun haben, right?

Vielleicht mal den Fanboy in der Hose lassen, technische Probleme lassen sich garnicht vermeiden, weil man nicht jede Konfiguration in Betracht ziehen kann als Entwickler. Das ist aber nicht Schuld eines Spielers, bei dems halt aus irgendnem Grund nicht läuft.

PS: bei mir lief Anno 1404 nicht. Auf nem Rechner mit 2x 570 GTX Beast, 4x4,2gz i5 2500k, 16gb G.Skill RipsawX. Ist der Rechner Schrott? Nö. Hats Probleme mit Anno gegeben? Yop. Wer wars Schuld? Niemand. So simpel, da brauchts keine Fanboys die mit Beleidigungen um sich werfen weil sie sich persönlich angegriffen fühlen nur weil jemand "ihr" Spiel als Schrott bezeichnet.

Werdet erwachsen.
Na du hast ja Argumente. Fanboys. Wow. Wo hast du die denn ausgegraben?

Wenn bei 100 Leuten das Spiel geht, bei einem nicht. Der eine kommt dann ins Forum und erklärt sein Problem nicht, sondern grölt hier rum, wie scheiße das doch ist, dann darf er das. Aber wenn andere ihn darauf hinweisen, dass er wohl das Problem erstmal woanders suchen sollte, dann dürfen die das nicht.

Das ist aber nur in deiner Welt so.

Und ja, minutenlanges Hängen des Startbildschirms kann an der Grafikkarte liegen, und ja Systemabstürze können am Arbeitsspeicher liegen. Aber Hauptsache du hast Ahnung.