Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Blue Screens when installing

tidusxgt's Avatar


tidusxgt
12.15.2011 , 01:44 PM | #1
I just built a new pc (specs below) and now when i try to install swtor on it it'll blue screen as soon as i use the launcher. after i restart my computer the launcher will no longer start although it'll say it is running in task manager processes. I've been having blue screen trouble with this computer since i built it especially since i tried windows update and had to reformat the sdd to be able to even run windows again. is this maybe a hardware failure like a bad ssd or bad ram? or do i need to try something else? The only drivers i have updated has been for the video card.

ASUS Black 12X BD-R 2X BD-RE 16X DVD+R 12X DVD-RAM 8X BD-ROM 8MB Cache SATA Blu-ray Burner BW-12B1ST/BLK/G/AS

G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9D-8GBSR

Intel 320 Series SSDSA2CW120G310 2.5" 120GB SATA II MLC Internal Solid State Drive (SSD)

ASUS P8Z68-V PRO LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 3000 BX80623I52500K

EVGA 01G-P3-1556-KR GeForce GTX 550 Ti (Fermi) FPB 1GB 192-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive (not installed yet)