Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher lancé mais qui n'apparait pas à l'écran

STAR WARS: The Old Republic > Français (French) > Service clients
Launcher lancé mais qui n'apparait pas à l'écran
First BioWare Post First BioWare Post

z_org's Avatar


z_org
12.18.2011 , 08:44 AM | #11
L'autre jour que j'ai utilisé le fixlauncher j'ai fait bug mon launcher je ne pouvais plus lancer le jeu.

J'ai simplement supprimer le launcher.exe (de mon répertoire de jeu) puis j'ai retelecharger via mon compte le jeu (le setup_swtor.exe d'une 10éne de MO).

Il a vite demandé d'installer quelques fichiers (dont le launcher.exe). Je n'ai pas eu besoin de tout réinstaller (vu que je n'ai rien supprimé d'autres dans le dossier du jeu).

J'ai relancé mon launcher.exe j'ai attendu que la mise à jour ce fasse. Et quelques minutes plus tard j'ai pu à nouveau lancer mon jeu et entrer dans starwars !!

Moytcha's Avatar


Moytcha
12.18.2011 , 01:15 PM | #12
... J'ai même pas setup.exe j'ai juste lancher. (après tu parle peut être de ça)
"Évidement c'est un blaster de bébé!"

Tarrane_Kan's Avatar


Tarrane_Kan
12.18.2011 , 02:52 PM | #13
Merci z_org .
Sa marche.

Alors voilà je vais vous faire une petite explication plus poussé ...
Faire démarrer. Poste de travail.
Ensuite aller dans "C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic"
Supprimer "launcher".

Ensuite aller sur http://www.swtor.com/fr
Connecter vous à votre compte. Allé dans mon compte. Pré commander et Télécharge le client.

Après le téléchargement installer le jeu. à la fin cocher créer raccourci et lancer le raccourci sur le bureau.
Je né pour vivre, je vis pour mourir. Je né qu'une vie et je l'aime pour ce qu'elle est ...
Autant en profité . Accepte tous t'es moment de malheur. Accepte et apprécie tous t'es moment de bonheur. Et la vie ne sera que meilleur ...

Moytcha's Avatar


Moytcha
12.19.2011 , 03:03 AM | #14
Et non... J'ai supprimé lancher et re téléchargé setup trois fois pourtant.
"Évidement c'est un blaster de bébé!"

Gurhaval's Avatar


Gurhaval
12.20.2011 , 11:34 AM | #15
+1 meme probleme et qd j'ai des nouvelle du launcher c'est vista pour me dire qu'il a cessé de fonctionné
j'ai essayer de suprimer celui-ci et re dll sur mon compte et cela ne change rien

merci d'apporté une solution a ce probleme

PowerDee's Avatar


PowerDee
12.21.2011 , 10:12 AM | #16
up, même problème !

Barneys's Avatar


Barneys
12.24.2011 , 06:14 PM | #17
up, même problème ...

Lillaha's Avatar


Lillaha
12.25.2011 , 05:28 AM | #18 This is the last staff post in this thread.  
Bonjour,


Nous vous conseillons de vérifier pas à pas nos solutions de dépannage dans la section Guide de dépannage du lanceur avant tout.


Si ces étapes ne résolvent pas votre souci, merci de nous recontacter par courriel en incluant à votre réponse vos derniers rapports de lanceur ainsi qu'un fichier DxDiag (instructions ici) de votre système.


Lillaha| BioWare Customer Service – Forum Support

xFantasy's Avatar


xFantasy
12.25.2011 , 06:57 AM | #19
J'ai suivi les indications de z_org, et tous marche parfaitement !

Merci beaucoup, bonne fêtes de fin d'années.

azharam's Avatar


azharam
12.25.2011 , 07:49 AM | #20
launcher viré et re-dl ça ne marche pas pour moi ... je joue sur seven 64 bits sur un pc de bureau ...

depuis ce matin ça me fait ça ! ....

ps: ça devient fatiguant un peu d'avoir l'impression de jouer en beta avec des nouveaux problèmes quotidiennement ... surtout que les plus gros ne sont pas encore résolus (ips, bug, plantage) je sait bien qu'un mmo est en perpétuel évolution technique enfin on est quand même en droit d'attendre un minimum syndicale pour pas avoir à modifier tout son pc avant chaque clique sur le launcher ...
"Sans maîtrise la puissance n'est rien ..."