Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performance Probleme


Myxthor's Avatar


Myxthor
12.15.2011 , 12:31 PM | #1
Hallo,

In der Beta lief alles sehr flüssig. Keine bis kaum Ruckler, es lief einfach so flüssig... ich hatte mindestens 30-50 FPS.. ich weiß es nicht genau, da ich nicht nachgesehen hatte.

Aber, es war vieles auf hoch gesetzt, und einiges auf niedrig bzw ausgeschaltet um die Performance zu verbessern...

Und jetzt...

Nach der Beta hab ich den PC neu aufgesetzt und das Spiel installiert, heute komm ich rein ins Spiel und es RUCKELT extrem... es läuft total unflüssig OBWOHL alles auf niedrig ist, und alles mögliche ausgestellt ist...

Warum?!!?

Kann mir das bitte jemand erklären... Das raubt mir den totalen Spielspaß, dabei hab ich mich so auf den Early Access gefreut..

Liegts vielleicht am Treiber oder an was...

Und irgendwie gibt es weniger Optionen jetzt für mich.. in der Beta konnte man Kantenglättung aktivieren und Sichtweite etc. Und hier gibt es das NICHT!

Ich bitte euch dringend um Hilfe, mein System:

AMD Radeon HD 6450
8 GB Ram
Amd Athlon II X4 640 (4x3.0 Ghz)
Windows 7 (64 bit) Ultimate

Vaien's Avatar


Vaien
12.15.2011 , 01:57 PM | #2
Quote:
AMD Radeon HD 6450
Und wieder ein ATI-Opfer mehr ...
Du sagst du hättest deinen Rechner neu installiert, d.h. du hast auch die neusten Treiber drauf, ja? Wenn nicht, mach das!
Windowsupdates und .NET Framework sowie Visual C++ 2005 (und 2008) sollten alle da sein.

Sollten die Ruckler in den ersten paar Minuten nicht vorhanden sein, schau mal auf die Temeperatur deiner Grafikkarte udnd reh den Lüfter ggf. manuel nach oben.
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.

Wealve's Avatar


Wealve
12.16.2011 , 03:21 AM | #3
Wie mein Vorredner schon sagte. Bei ATI/AMD immer den neusten Treiber drauf machen.
Wenn alles nichts hilft, musst du wohl die Graka tauschen :x. Aber ich denke mal ein neuer Treiber sollte das Problem lösen. Vllt. bastelt AMD auch gerade an einem neuen.

Schattenfluegel's Avatar


Schattenfluegel
12.16.2011 , 03:47 AM | #4
Stell doch mal zum Spass die Auflösung hoch, vielleicht funktionierts dann besser. Bei Wow gibts das auch.
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Niaxa's Avatar


Niaxa
12.16.2011 , 03:51 AM | #5
Treiber aktuallisieren klar. Schaun ob mit deiner Inetleitung alles ok ist. Vieleicht war auch der Server zu hoch ausgelastet als du das getestet hast. Und dann mal schaun ob was im Hintergrund läuft das deine Ressourcen frisst.

Gruss

Schattenfluegel's Avatar


Schattenfluegel
12.16.2011 , 03:53 AM | #6
Quote: Originally Posted by Niaxa View Post
Treiber aktuallisieren klar. Schaun ob mit deiner Inetleitung alles ok ist. Vieleicht war auch der Server zu hoch ausgelastet als du das getestet hast. Und dann mal schaun ob was im Hintergrund läuft das deine Ressourcen frisst.

Gruss
Bei 8 GB Ram und so nem Prozessor? Der hat eigentlich mehr als genug Power für TOR..die Grafik wird ja clientseitig aufgebaut und nicht serverseitig. Sonst hätten wir keine Spieldateien installieren müssen
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

cashs's Avatar


cashs
12.16.2011 , 03:56 AM | #7
Performance Probleme

Bin ich da der einzige, der erst als zweites an Computerspiele denkt?

Niaxa's Avatar


Niaxa
12.16.2011 , 04:08 AM | #8
Quote: Originally Posted by Schattenfluegel View Post
Bei 8 GB Ram und so nem Prozessor? Der hat eigentlich mehr als genug Power für TOR..die Grafik wird ja clientseitig aufgebaut und nicht serverseitig. Sonst hätten wir keine Spieldateien installieren müssen
Es ruckelt auch wenn keine anständige Internetverbindung hast (daher kommt das Wort LAG). Ruckler müssen nicht immer mit der Grafik zu tun haben. Und wenn der Server ausgelastet ist Lagt es auch wenn du den Monsterrechner schlecht hin hast.

Schattenfluegel's Avatar


Schattenfluegel
12.16.2011 , 04:10 AM | #9
Quote: Originally Posted by Niaxa View Post
Es ruckelt auch wenn keine anständige Internetverbindung hast (daher kommt das Wort LAG). Ruckler müssen nicht immer mit der Grafik zu tun haben. Und wenn der Server ausgelastet ist Lagt es auch wenn du den Monsterrechner schlecht hin hast.
Du ich spiel mit DSL 1000 oder 2000 - das ruckelt kein bissl bei voller Serverauslastung. Na gut, ich hab auch ne Netzwerkkarte drin.
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Niaxa's Avatar


Niaxa
12.16.2011 , 04:25 AM | #10
Quote: Originally Posted by Schattenfluegel View Post
Du ich spiel mit DSL 1000 oder 2000 - das ruckelt kein bissl bei voller Serverauslastung. Na gut, ich hab auch ne Netzwerkkarte drin.
Ok ich versteh zwar nicht was du da sagst aber seis drum ich denke einfach das dich in dem Thema nicht auskennst aber falls ich falsch liege entschuldige bitte sol keine Beleidigung sein.

Ich meine Übrigens nicht die Spielerauslastung sondern die Hardwareauslastung des Servers. Die Spieler Anzahl ist schon so begrenzt pro Server das nicht zu viele drauf kommen. Und ich meinte auch nicht das er ne zu kleine Leitung hat sondern das es ab und zu mal Probleme gibt und somit deine Leitungsgeschwindigkeit nicht voll zur Verfügung steht kurzfristig. Ein Server kann jedenfalls bei bestimmter Anzahl an Anfragen schon mal in die Knie gehen. Aber seis drum ^^ wie gesagt.