Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Combat Error Text Turned Off


Shalymar's Avatar


Shalymar
12.15.2011 , 12:20 PM | #1
Does anyone know of a setting or a way to turn off the combat error text?

In WoW you could type this:

/script UIErrorsFrame:Hide()

and you wouldn't constantly see those error messages scrolling down the middle of your screen like you don't have a target or you cannot do that now. It is very annoying.
Shalymar
Sith Empire Guild

SithJediMeister's Avatar


SithJediMeister
12.16.2011 , 08:49 AM | #2
it is very annoying for me. Does anyone have the answer yet?
PCGAMER
MintImperials

BadsStar's Avatar


BadsStar
12.16.2011 , 09:36 AM | #3
bump! we need an answer!

grwow's Avatar


grwow
12.16.2011 , 10:08 AM | #4
Bump Please let us know


This is extremely annoying for melee classes I've been looking all over the web for an answer to this and i can find any relevant info I would think it should be by deactivating flytext but nope doesn't do it.

RickRedOne's Avatar


RickRedOne
12.16.2011 , 10:11 AM | #5
Which error messages are trying to stop.

There is an option under FlyText to turn off Miscellaneous, maybe that.
The Details, it is all about the Details
Adapt, Overcome, Improvise

grwow's Avatar


grwow
12.16.2011 , 10:16 AM | #6
nope i disabled all fly text options and still nothing the errors i refer to are for example Not enough rage or target out of range ect. they just keep spaming in red in the middle of the screen and it gets super annoying

Frigidman's Avatar


Frigidman
12.16.2011 , 10:23 AM | #7
Yeah, its not part of the flytext system, it is a alert system designated for center screen. Currently no way to disable those messages. Maybe during their new UI pass, they may see this thread and see that it may be a good idea to add that option in.

I personally wouldn't mind having the option to turn that off, as its worse for melee characters. Not so much for ranged.
Hire website designers that actually have had real life experience in the job.
Then let me know so I can return to the forum.

grwow's Avatar


grwow
12.16.2011 , 10:35 AM | #8
yup i played a range during beta and it wasnt an issue but for melee it gets irritating if your constantly spaming commands lol guess ill just have to slow down my key sends for now to diminish the error spams but i sure hope they read this and put in an option to disable it in the future. thxs for you response

BadsStar's Avatar


BadsStar
12.16.2011 , 11:30 AM | #9
keeping this thread alive hoping a dev would see it.

BadsStar's Avatar


BadsStar
12.16.2011 , 02:11 PM | #10
Quote: Originally Posted by Shalymar View Post
Does anyone know of a setting or a way to turn off the combat error text?

In WoW you could type this:

/script UIErrorsFrame:Hide()

and you wouldn't constantly see those error messages scrolling down the middle of your screen like you don't have a target or you cannot do that now. It is very annoying.
this.