Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Framerate in WZ's


DeadEyeCool's Avatar


DeadEyeCool
12.18.2011 , 02:30 PM | #71
Well, i just ran it again, and my cpu usage rarely spikes above 80%

Also my GPU usage stays around 20-30%


...a big part of methinks it's the game and not our systems.

DeadEyeCool's Avatar


DeadEyeCool
12.18.2011 , 02:35 PM | #72
Quote: Originally Posted by rentonso View Post
It would be nice to know if BW are looking into this problem......
i agree.

maybe it's because our drivers aren't optimized for the game yet?

rentonso's Avatar


rentonso
12.18.2011 , 03:26 PM | #73
Just ran a test now in Voidstar, at the start of the match GPU usage is around 50% with a nice 50fps, after 2 mins or so GPU drops to around 30% and stays there and frame rate goes as low as 20. If someone here who has no fps issues in Warzones could do the same test that would be nice.

Hearst's Avatar


Hearst
12.18.2011 , 03:58 PM | #74
Bumping this, again.

Once again, want to stress that I have absolutely no issue in Voidstar or Huttball...

But it seems Alderaan in particular, is having bad memory leak issues.

I can still play... sort of, but it's like playing with one arm and one leg.

Pyranja's Avatar


Pyranja
12.18.2011 , 04:39 PM | #75
same here

calligann's Avatar


calligann
12.18.2011 , 04:51 PM | #76
A8-3500m with crossfirex same here .

rentonso's Avatar


rentonso
12.18.2011 , 05:34 PM | #77
Tested on Alderaan, my GPU usage during the warm up is 50%, fps is 60 , after flying down then fighting GPU usage is 15% and framerate stays at 15 - 20 fps. Clearly some bug where the card is not hardly being used, BW please look into this? My card is a GTX470

Edit - Just tested on Skyrim, GPU usage is 80 - 90% all the time.

SnakeBites's Avatar


SnakeBites
12.18.2011 , 10:46 PM | #78
Bump.

-Arcane-'s Avatar


-Arcane-
12.18.2011 , 11:00 PM | #79
Quote: Originally Posted by mjomasta View Post
Yea it isnt unplayable but it isnt pleasant either, setting to lowest settings makes no difference either.
Same issue ^
Arcane Nerdherder - GM of Glory Guild on Niman
PvE Completion 10/10 Nightmare 16man - Videos


Gone to Play Diablo III, SWTOR failed.

robdacook's Avatar


robdacook
12.19.2011 , 06:10 AM | #80
I still cant believe the devs haven't addressed this. Every time I turn around I'm finding someone else in the game who has this framerate issue in WZ's. come on BW tell us something!!