Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lags im Pve und PvP liegt es am Laptop?


Grolmin's Avatar


Grolmin
02.09.2012 , 02:29 AM | #11
Mögliche Ursachen:

Fehlendes DirectX 9.0c, für ein Teil des UI´s werden DirectX 9 Funktionen verwendet. Diese kann DirectX 11 zwar emulieren allerdings ist ein intalliertes DirectX 9 schneller.

Bei einigen soll das umschalten von Vollbild in den Fenstermodus die Leistung gesteigert haben.

Festplatte ausgelastet, nicht das die voll ist sondern nicht mehr Daten Lesen/Schreiben kann. Immer wenn "neue Spieler in Sicht kommen werden Daten nachgeladen (Aussehen der Rüstung etc.). Wenn die festplatte hier nicht nachkommt kann dies zu lags kommen.
Der Post zu den Ladezeiten könnte dir in diesen fall auch helfen: http://www.swtor.com/de/community/sh...d.php?t=143506

Das mit der CPU last kann ich so nicht bestätigen, allerdings habe ich auch eine recht schnelle CPU. Allerdings lässt sich das ja recht leicht ermitteln. Einfach mal den Task-Manager öffnen und in den Systemleistungstab nachschauen.

raothep's Avatar


raothep
02.09.2012 , 04:09 AM | #12
Hatte ebenfalls Ruckler und Perfomance Probleme mit meinem alten Rechner, aber der war auch über 2,5 J. alt. Schon guter Duo Core 82xx, 4GB, SLI 2x GTS8800 (..oder so). Trotz Grafik auf niedrig.

Jetzt mit i5-2500K und GeForce GTX570 natürlich keine Probs mehr bei max. Grafik Einstellungen.

Ich würde dir empfehlen mal sämtliche Treiber auf den neusten Stand zu bringen, falls noch nicht geschehen. Vor allem den Grafikkartenreiber und Betriebssystem aktuell halten.

RAM Speicher reicht aus ? Schau mal ob das Game nicht nach einer Weile mehr schluckt als du hast. 4GB könnten bei 64 Bit eng werden und wenn er auch noch massiv auslagert und auf Platte schreibt ist es klar..
Bei mir hat er schon, auch bei 64 Bit, nur mit SWTOR über 5GB RAM genutzt.

Eleowin's Avatar


Eleowin
02.09.2012 , 06:40 AM | #13
Quote: Originally Posted by Grolmin View Post

Bei einigen soll das umschalten von Vollbild in den Fenstermodus die Leistung gesteigert haben.
Das hat bei mir funktioniert, und mein PC erfüllt knapp die mindestanforderungen.
Natürlich lagt es bei mir noch, aber nicht mehr so viel wie im vollbild.

Grüsse...

Undertaker-BHV's Avatar


Undertaker-BHV
02.09.2012 , 06:49 AM | #14
Da hätt ich gern mal ne kompetente Erklärung zu. Denn normalerweise führt der Fenstermodus eher zu einer Beeinträchtigung der Performance.
Was ja auch logisch ist in gewisser Weise.

Nicht falsch verstehen.. ich glaube dir das es geholfen hat. Nur das "warum" hätt ich gern erklärt bekommen.

mGSDymar's Avatar


mGSDymar
02.10.2012 , 09:42 AM | #15
Da hier wahrlich anscheinend nur die USER bei denen es ohne Probs funktioniert auch die Schuld denen geben bei denen es nicht funktioniert und nicht BW/EA möchte ich nun mal ne Erklärung warum SWTOR selbst auf meinem Rechner nicht funkt?

Rechnerdaten stehen in der Signatur (Monitor ist ein Alienware OpTx und spiele eigentlich auf Full-HD Auflösung)


Mfg

Edit: 4,1Ghz / Ram 1600Mhz
Edit 2: Ich komme hier nicht mir "bei funkt auch BF3 " da es ein Singleplayergame ist und die CPU / HDD weniger zu tun hat aber dafür mit zB RIFT (Max Einstellungen in Raids usw) > Keine Probs, zB HDR Online (Max Einstellungen) > Keine Probs, AOC Age of Conan (MAX. Einstellungen) > Keine Probs
Intel Xeon E3-1230 | Asus P8H61 M-Evo | 8GB Corsair Veagence 1600 | Asus Geforce GTX 560 TI - 448 Cores | Corsair Performence SSD

Grolmin's Avatar


Grolmin
02.10.2012 , 10:02 AM | #16
Quote: Originally Posted by mGSDymar View Post
Da hier wahrlich anscheinend nur die USER bei denen es ohne Probs funktioniert auch die Schuld denen geben bei denen es nicht funktioniert und nicht BW/EA möchte ich nun mal ne Erklärung warum SWTOR selbst auf meinem Rechner nicht funkt?

Rechnerdaten stehen in der Signatur (Monitor ist ein Alienware OpTx und spiele eigentlich auf Full-HD Auflösung)


Mfg

Edit: 4,1Ghz / Ram 1600Mhz
Edit 2: Ich komme hier nicht mir "bei funkt auch BF3 " da es ein Singleplayergame ist und die CPU / HDD weniger zu tun hat aber dafür mit zB RIFT (Max Einstellungen in Raids usw) > Keine Probs, zB HDR Online (Max Einstellungen) > Keine Probs, AOC Age of Conan (MAX. Einstellungen) > Keine Probs
Also ich gehe mal davon aus das das Spiel an sich funktioniert und du auch mit Lags zu kämpfen hast.

Die CPU sollte jedenfalls bei dir nicht das Problem sein.

Wie schaut es mit deine HDD Auslastung aus ?
(öffne dazu einfach mal den Ressourcenmonitor von Windows im Tab Datenträger. In den Diagrammen wird eine Blaue Linie angezeigt. Die stellt die Auslastung der HDD dar.)

Und als 2. wie bist du ans Internet angebunden (Anbieter, Router und WLan ja/nein) ?


Und ja BW kann/sollte/muss noch einiges an der Verwaltung der Spieldaten ändern.
Allerdings kann man auch nicht Pauschal sagen BW ist schuld das es solche Lags entstehen, da nicht alle solche Probleme haben. (Ich denke auch mal das nur einige diese Probleme haben).

mGSDymar's Avatar


mGSDymar
02.10.2012 , 10:12 AM | #17
Die Auslastung der HDD werd ich dir heute Abend mal hier posten sobald ich am heimischen Rechner hocke

zum 2. Anbieter ist ALICE, Verbindung per LAN! Ping Verbesserung inkl.


Edit: Ist ne 16k Leitung
Intel Xeon E3-1230 | Asus P8H61 M-Evo | 8GB Corsair Veagence 1600 | Asus Geforce GTX 560 TI - 448 Cores | Corsair Performence SSD

Luckorforever's Avatar


Luckorforever
02.10.2012 , 10:14 AM | #18
Quote: Originally Posted by Feychen View Post
Warum arbeitest du nicht im IT-Support?
Jemand, der ohne Details zu kennen die Antwort weiß, ist da sicher gefragt.
Es gibt Firmen die zahlen Millionen für solche Mitarbeiter ^^

Grolmin's Avatar


Grolmin
02.10.2012 , 11:01 AM | #19
Quote: Originally Posted by mGSDymar View Post
zum 2. Anbieter ist ALICE, Verbindung per LAN! Ping Verbesserung inkl.
Edit: Ist ne 16k Leitung
Also mit ner 16k Leitung sind Lags kein wunder, da schafft ja jedes Handy mehr *gg*

Na gut Scherz bei Seite du hast sicher eine 16MBit Leitung.

Dir ist klar was ALICE mit "Ping Verbesserung" meint und Technisch gemacht wird...

(Hier der Wiki Eintrag: http://de.wikipedia.org/wiki/Fastpath )

Mit Fastpath steigt die Häufigkeit der Fehler beim übermitteln der Daten. Allerdings kann ich nicht abschätzen ob dies zu solchen Lags führen kann. Dazu müsste man genau wissen wie sich Client und Server austauschen.

mGSDymar's Avatar


mGSDymar
02.10.2012 , 11:26 AM | #20
Quote: Originally Posted by Grolmin View Post
Dir ist klar was ALICE mit "Ping Verbesserung" meint und Technisch gemacht wird...

(Hier der Wiki Eintrag: http://de.wikipedia.org/wiki/Fastpath )

Mit Fastpath steigt die Häufigkeit der Fehler beim übermitteln der Daten. Allerdings kann ich nicht abschätzen ob dies zu solchen Lags führen kann. Dazu müsste man genau wissen wie sich Client und Server austauschen.

Das wusste ich nicht, NEIN! Danke für den Link und die Aufklärung! Werde mal den "Scheiss" gleich mal abbestellen und testen obs daran evtl liegt

Da ich aber sehe das Alice ned mal mehr Alice ist sondern nun Alice O2 (davon wusst ich ned mal was) muss ich schauen wie wat wo.. Ach am besten Anbieter wechseln
Intel Xeon E3-1230 | Asus P8H61 M-Evo | 8GB Corsair Veagence 1600 | Asus Geforce GTX 560 TI - 448 Cores | Corsair Performence SSD