Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ruckler trüben den Spielspaß


PKOD's Avatar


PKOD
12.15.2011 , 10:42 AM | #1
Hallo,

ich habe nun schon mehrmals feststellen müssen dass das Spiel den freien Gebieten zumindest bei mir mit Mikrorucklern zu Kämpfen hat. Vielleicht sind es auch Nachladeruckler. Mit Fraps sehe ich auf jeden fall keine dramatischen einbußen der FPS. Eher so ein schneller wechsel zwischen 40-50 FPS. Selbst mit allen einstellungen auf Niedrig bekomme ich diese Ruckler nicht weg. Ich Poste mal mein System obwohl ich davon ausgehe dass dies mehr als ausreichend sein dürfte. Vielleicht habt ihr Tipps parat. Ach ja neuster Graka treiber etc. ist drauf.

Phenom 2 X4 970 (4x3.50)
16 GB Ram
Radeon HD 6870
Windows 7 64bit

Vaien's Avatar


Vaien
12.15.2011 , 11:11 AM | #2
Das Problem von Mikroruckler kenne ich nur von Dual-GPUs (Also im Crossfire betrieb, in deinem fall) aber du hast ja nur eine Graka drin...

Kannst du die Ruckler genauer beschrieben?
Hast du einen anderen aufwendigen Prozess im Hintergund laufen?
Evtl. mal versuchen das ganze auf nur 4 bzw 2 deiner CPU-kerne laufen zu lassen. (ACHTUNG! LEISTUNGSEINBUSSEN! Taskmanager-> Prozesse -> Rechtsclick auf den sw-tor-prozess -> Zugehörigkeit festlegen -> nur die ersten beiden oder ersten vier Prozessoren (solten 8 bei dir sein, ja?) mit häckchen versehn.) Wenn das nix bringt, machs wieder rückgängig.
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.

Sasukmarc's Avatar


Sasukmarc
12.15.2011 , 11:30 AM | #3
Ich vermute eher das Problem ist die Grafikkarte die HD 6870.

Ich habe mir nämlich für Swtor extra nen neuen Rechner zusammengebaut.

Athlon 2 X2 270 (2x3.40)
4 GB Ram
Radeon HD 6870
Windows 7 64bit
420 W Netzteil

Habe die erste Beta auf einem I5 (4x3.80) Notebook gespielt mit einer HD5650. Dort hatte ich auf Niedrig gut 30-40 FPS und es kam mir flüssig vor.

Dann habe ich das letzte Beta Wochenende mit dem oben genannten PC gespielt.
Und ich war mir nie wirklich sicher läuft das jetz gut oder ruckelt das.

Fakt war es lief nich so gut die FPS ging rauf und runter von 30 auf 40 mal 25 ... usw.
Dann habe ich mal ein paar Einstellungen geändert. Von Niedrig auf Mittel und wieder zurück, Vsync an oder aus, Vsync mit Dreifachbufferung an oder aus ... usw

Aber alles blieb kontant schlecht


Also habe mir dann jetzt noch ein 530W Netzteil gekauft und noch nen 4Gb Ram Riegel und dachte hätte den Fehler damit ausgemerzt (Konnte nach der Beta halt nimmer Spielen ^^).

Scheint wohl nicht so >_>

Sogar Skyrim läuft mit allen Details flüssig !

Hätte ich mir doch ne Geforce geholt, danke Ati ^^

Vaien's Avatar


Vaien
12.15.2011 , 11:36 AM | #4
Installiert den neusten Catalyst treiber. Wenn ihr den neusten habt: deinstallieren und erneut installieren.
Und aufpassen, dass ihr nicht nur den Manager erwicht!
Da hat sich mal wer beschwert, und hatte statt des neusten Treiber nur den Catalyst Manager installiert
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.

Sasukmarc's Avatar


Sasukmarc
12.15.2011 , 11:50 AM | #5
Hab ich auch schon probiert.
Hab das Thema Hd6870 schonmal gegoogelt.
Irgendwo hab ich dann gelesen das 11.9 besser laufen soll. Hatte halt schon auf dem frisch installierten Windows 7 den Cata 11.11 installiert.

Also die ganze Driver Cleaner > Abgesicheter Modus Show :P zweimal weil mit 11.9 Skyrim einfach nur mies lief.

@PDOK Hast du mal im ControlCenter unter "3D App Settings" mit "Tesselation" rumgespielt ?

Als ich den Haken bei AMD Optimized entfernt habe und dann den Schieber nach Links auf AUS geschoben habe hatte ich schonmal ein paar FPS mehr.

PKOD's Avatar


PKOD
12.15.2011 , 11:51 AM | #6
Genauer beschreiben hmmm...

also wenn man rumgeht ruckelt es eben ganz leicht. Auch beim schnellen drehen der Kamera usw. immer ganz kleine Ruckler.

Skyrim läuft bei mir auch bestens ^^

Aber SW will einfach nicht Flüssig. Aber die ersten 1-2 Minuten scheint es Flüssig zu laufen und dann irgendwann fängt es dann an habe ich so das Gefühl.

Ich glaube kaum dass ein neuinstallieren des Treibers das ganze behebt aber Probieren schadet ja nicht.

Schunken's Avatar


Schunken
12.15.2011 , 11:57 AM | #7
...könnte es nicht auch sein das der Micro-ruckler entsteht wenn der Client etwas im Spiel nachlädt wenn Mitspieler das Gebiet betreten?

Also ein "Nachladeruckler" ?


Andreas

Sasukmarc's Avatar


Sasukmarc
12.15.2011 , 11:58 AM | #8
Quote: Originally Posted by PKOD View Post
Genauer beschreiben hmmm...

also wenn man rumgeht ruckelt es eben ganz leicht. Auch beim schnellen drehen der Kamera usw. immer ganz kleine Ruckler.

Skyrim läuft bei mir auch bestens ^^

Aber SW will einfach nicht Flüssig. Aber die ersten 1-2 Minuten scheint es Flüssig zu laufen und dann irgendwann fängt es dann an habe ich so das Gefühl.

Ich glaube kaum dass ein neuinstallieren des Treibers das ganze behebt aber Probieren schadet ja nicht.
Genau so wars bei mir auch. Ich hoffe immernoch das es eventuell etwas mit dem fehlenden AntiAliasing zu tun hat.

PKOD's Avatar


PKOD
12.15.2011 , 12:13 PM | #9
ALso es scheinen ja nicht alle dieses Problem zu haben wenn ich das so sehe. Also muss es eher was spezifisches sein.

Im übrigen glaube ich nicht dass nun 5-10 Frames mehr oder weniger was nützen. Ich glaube da liegt ein anderes Problem vor dass ständig für die Ruckler sorgt. Weil sie kommen ja immer egal wie hoch oder Niedrig das SPiel eingestellt ist. Spezfische Optionen in der Graka zu deaktivieren wird das Problem wohl auch nicht beheben.

Es ist nicht spieleinschränkend aber es nervt unheimlich.

Vaien's Avatar


Vaien
12.15.2011 , 12:23 PM | #10
Quote: Originally Posted by PKOD View Post
Aber die ersten 1-2 Minuten scheint es Flüssig zu laufen und dann irgendwann fängt es dann an habe ich so das Gefühl.
Was sagt denn die Temperatur von deiner Grafikkarte?
Ich habe grade keinen Peil ob du die im Treiber sehen kannst... ATI-Tray-Tool sollte das aber können.
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.