Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

The \ key not binding correctly.


MasterKayote's Avatar

12.15.2011 , 10:13 AM | #1
For starters, Im left handed. Yes, I use my mouse with my left hand and for as long as ive been playing PC games, I always map my keys to mirror what the righties get but on the other side of the keyboard (WASD = PL:"). That means the the key " \ " is my "Tab" when I play PC games (thats the one under the backspace).

Ive tried to map this key to "Target Next Enemy" and it seems to register/save the setting ... however when its actually pressed, it opens up the new window to create a Customer Support Ticket.

This was happening during beta, and I didnt say anything because it was after all ... beta. A shortcut to report bugs and all that is expected during beta. The game is launched now and I need to free up that key.

Is there an .ini file with the keybinds somewhere in my computer that possibly has this setting saved? Does the one used to enable AA have keybinds as well? I looked all over the preferences and there is nothing else mapped to "\" so im guessing this is saved elsewhere and interfering with the setting I am trying to change.

Please help as I am currently clicking my targets.

MasterKayote's Avatar

12.15.2011 , 10:37 AM | #2
OMG fourth page already.


Ahkronn's Avatar

12.15.2011 , 10:40 AM | #3
Argh, really?

That was an issue to me on Beta.

I always use the \ key for "emergency" ability bar keybind (it's the key to the left of the 1 key on my kb)

If that's still on game and can't be successfully re-bind it will be a "problem" to me.

Hope it gets fixed soon.

shazal's Avatar

12.18.2011 , 05:18 AM | #4
same problem and alt / ctl keybind don't work