Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 4001

First BioWare Post First BioWare Post

MrYoumans's Avatar


MrYoumans
08.14.2014 , 10:09 AM | #51
I had this same issue tried everything listed and nothing work. Although I don't recommend it i disabled the firewall to see if that the issue. after and hour of test the game didn't have any issues. So, I enabled the firewall but deleted any thing to do with swtor. This has Seemed to fix my 4001 error, and I have my firewall up and running.

LordGiles's Avatar


LordGiles
12.29.2014 , 07:21 AM | #52
I have been getting both 4001 & 9000 errors today every 30-45 minutes today. no other internet issues from any other programs, no firewall issues to interfere but it is a bit of a pain when you cant even do a WZ because of the massive lag just before the DC.

In keeping with BioWares need for information that i saw on the 900 error thread, it is currently 1320GMT and I am on the Tomb of Freedon Nadd server. I am wireless connection using a TP-LINK wireless router and the connection iOS not shared by anyone else.

hope this helps in some small way?

regards

Mithran's Avatar


Mithran
01.05.2015 , 01:35 PM | #53
I'm hoping an SWtOR representative will be able to suggest other reasons our computers aren't working to his satisfaction.
The victorious strategist only seeks battle after the victory has been won, whereas he who is destined to defeat first fights and afterwards looks for victory.