Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 4001

First BioWare Post First BioWare Post

Leq-Sar's Avatar


Leq-Sar
02.22.2014 , 09:24 AM | #31
Same here. I get error code 4001 randomly when I play. I've tried to flush dns and I've also tried to change the firewall settings, but I still get the error code. It's starting to get pretty anoying. I never had that problem when i last played the game, little over a year ago.

Geonosians's Avatar


Geonosians
02.22.2014 , 04:24 PM | #32
Today I started having the same issues. I tried all of the suggestions on the various posts to no avail. I uninstalled and then reinstalled the game as well as disabled my antivirus/firewall and still nothing. I have made no changes to my computer whatsoever. My antivirus and firewall are exactly the same. At this point I am looking at either waiting for another patch to fix (maybe) the mess or just simply cancelling my subscription. Considering that this problem has been apparently going on for a few months now I don't think I have an option but to cancel. I am going to do a clean reinstall of my OS later...the only thing I'll install is SWTOR. If the error still persists than it's clearly Bioware.
EDIT:
Clean install of the OS did not solve the problem...I had the same issues. Once, randomly I managed to actually log in successfully. After logging out I was unable to get back in. Now, after installing Bitdefender antivirus (adding exceptions to both the firewall and antivirus for SWTOR) my launcher won't even load. I've used Bitdefender before without any issues with SWTOR. At this point I am throwing in the towel and canceling my sub. Maybe after 6 months or so Bioware will figure it out. In the mean time I'll save some money I guess.

ZIL_fonn_CHAOS's Avatar


ZIL_fonn_CHAOS
02.22.2014 , 09:26 PM | #33
also error 4001. nothing helps

OwenBrooks's Avatar


OwenBrooks
02.22.2014 , 09:29 PM | #34
ISP and location is handy to know to look for commonality

JediMord's Avatar


JediMord
02.23.2014 , 03:02 AM | #35
Pacific Northwest, Charter.com is ISP.

I'm only getting issues in the evenings. Sometimes it's 10 minutes, sometimes 2 hours.

GhannDI's Avatar


GhannDI
02.23.2014 , 03:57 AM | #36
2 days as an error 4001
did everything according to the instructions to fix this, but that does not help. What to do

OwenBrooks's Avatar


OwenBrooks
02.23.2014 , 04:04 AM | #37
Try a VPN like www.wtfast.com , 30 day trial or recent one posted by another player cactusvpn but is only 24hr trial

ferretbabette's Avatar


ferretbabette
02.23.2014 , 10:09 AM | #38
Chronic issue with this today.
EAST Coast.
So. East West
blah. The issue is clearly Bioware.
I have had just about enough of the Bioware DODGE that could school a Scoundrel on their chronic connectivity issues making the customer jump through hoops to solve problems caused by their end.

Customer = PAYING customer.

Constant LAG and disconnects when there is NO internet problem on the customer end but swtor's
Game crashes due to 'suddenly' unable to retrieve server lists.

And hey.."lets get the dumb customer lab rats to pay us to be our bug finders'.
Nice.

YadisMOM's Avatar


YadisMOM
02.23.2014 , 12:10 PM | #39
I've also tried everything, and the only thing that seemed to work was clearing my DNS cache and wait around 20 hours. Also I started Swtor without any other programs open, if that matters. I'm so happy :')

Kamapuri's Avatar


Kamapuri
02.23.2014 , 04:41 PM | #40
Quote: Originally Posted by JediMord View Post
Pacific Northwest, Charter.com is ISP.

I'm only getting issues in the evenings. Sometimes it's 10 minutes, sometimes 2 hours.
I'm located in Saint Louis, MO and use Charter as my ISP. I keep getting the 4001 error as well and have been for over two months. I have done everything under the sun short of taking a bat to my computer to get this sorted out.