Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 4001

First BioWare Post First BioWare Post

Sceaze's Avatar


Sceaze
02.04.2012 , 10:32 PM | #1
I keep getting disconnected from the server and booted to server list from the server US West Empress Teta, it boots me to the server select screen but than I can login again no problem and it gives me this error 4001, I tried dong a tracert and it comes back with under 100 ms times, I also tried using the launcher repair function to no avail, is there a reason it randomly kicks you to the server select screen?

Smaois's Avatar


Smaois
02.04.2012 , 11:02 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Sceaze,

I recommend that you restart your computer and try to connect again.

Have you completed the troubleshooting in this post?

Smaois | BioWare Customer Service Forum Support

SkuzBukit's Avatar


SkuzBukit
02.05.2012 , 07:19 AM | #3
I have been experiencing error 4001 too all day Saturday, sometimes I got both 4001 & 9000, at the same time, I figured it was because I was swapping characters a lot, but I have had mail issues too, where I open mail, take items & then get kicked to character select, upon logging back in I found that I had no mail & none of the items I took are in my inventory, I quit the game & re-enter & shortly after am able to re-take those items.

I then noticed that the lag-spikes the server was experiencing all day coincided with this odd activity quite a lot, even at 4am local-time this lag-spiking was going on, despite traceroutes showing no abnormalities...
Mercenary 55 | Assassin 50 | Marauder 50 | Sniper 50 | Operative 55 | Sorcerer 55 | Powertech 51 | Juggernaut 55
Gunslinger 55 | Guardian 55 | Sage 55 | Vanguard 55 | Scoundrel 27 | Commando 22 | Sentinel 22 | Shadow 21

Jpixie's Avatar


Jpixie
02.05.2012 , 11:04 AM | #4
Hi all,

Been experiencing the 4001 error's numerous times today.

Had a router reset earlier today, and afterwards I keep getting disconnected on the hour - precisely. To be more precise every XX.47 I get booted to serverselection, where the error regarding serverlist appears code 4001.

Following, I restart swtor completely, and it says when login on, that my character was disconnected from server - all good - log back on, and an hour later the same happens.

Tried finding the tracert for EU servers, but could'nt find the post - so please inform if if you want a tracert.

No other programs disconnected when I get booted, including but not limited to TS, Avast and nor Skype.

Hope to hear whether it's just me - and please inform if you want any specific information, as technician is running diagnostic on my broadband (just to rule it out) and will contact me monday 10 CET.

Kind regards.

Citrine's Avatar


Citrine
02.05.2012 , 02:12 PM | #5
Same thing has been happening to me for the last couple of days. I'll get hit with Error Code 9000, and then get logged back in, and a minute or two later (sometimes less), I get disconnected with Error Code 4001.

It's getting very ridiculous, and I know that I'm not the only person encountering it because when I get logged back in, others are talking about it happening to them.

It needs to be fixed ASAP.

Trafikant's Avatar


Trafikant
02.05.2012 , 07:19 PM | #6
it has been about 5 days of issues with swtor Only. All my other programs work fine. Fix your software Please. It is really ridiculous

Nexrex's Avatar


Nexrex
02.06.2012 , 03:58 PM | #7
Been happening to me as well for the better part of the last hour.
I start up the launcher with no issues, click play and the game simply either hangs on the logo screen, or if im lucky and get all the way to the server list, i choose my server and try logging in, and it hangs on loading it forever, then i get error code 4001.

Server is Bloodworthy EU, my provider is Ziggo (Netherlands).

Please try and fix this fast...its frustrating.

Habboi's Avatar


Habboi
02.06.2012 , 04:11 PM | #8
I don't get the error in the thread title but I do get the same symptoms plus the generic Error 9000.

Basically I can load the game fine and play for about 5 minutes and then my ping SKYROCKETS and if it stays that way for too long the game disconnects me from the server and sends me back to Server Select.

The game has been FINE up till Friday Feb 03 when this error first appeared. Everything else works fine, I can surf the net and I can play Team Fortress 2 for hours.

But this game, and only this game, is now for some reason losing connection.

I looked up the patch notes and it seems they recently claimed to have tweaked it so this no longer happens to people but I suspect whatever they changed has screwed it up for us. All the other threads that contain everyones details have no connection which strongly backs up this claim that it's Biowares side of the fault and that they are the ones who need to revert back to an older patch before this happened.
Link to fix bad framerates below:

http://www.swtor.com/community/showt...22835&page=188

maasjm's Avatar


maasjm
02.12.2012 , 08:20 AM | #9
Ive been getting this too, sometimes it won't even take me to the character select screen. I can't play more than 2 minutes sometimes and everything freezes and Im disconnected. Very annoying, ive had this game for 2 weeks, no problems, now all of a sudden this happens. However this happened I think two days ago, 2/10/2012

Veraque's Avatar


Veraque
09.19.2012 , 07:52 AM | #10
Oh my God, I do not pay fifteen dollars a month to not be able to play this game. I rarely get time to sit down and get involved in it and when i actually do , oh no game shuts down every like 5-15 mins and I get so frustrated that I want to punt my computer. I know EA has money so use some and invest in this game or it is going to die a sad lonely death. Please don't let this happen I have waited on this game since I was born, don't rip it away now!!!!