Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error 9000


Trivasan's Avatar


Trivasan
02.03.2012 , 07:39 PM | #1
After i get dc i get an error code 9000. Just want to report it in.

Myname's Avatar


Myname
02.03.2012 , 07:40 PM | #2
Don't bother this error has been around since beta and they haven't done anything to fix it i only got to play 3/5 of my free month and early access cause this error and they did nothing.

cookywooky's Avatar


cookywooky
02.07.2012 , 10:55 AM | #3
I'm getting it as well.... this is bs!!!

MandalorinaXpres's Avatar


MandalorinaXpres
02.09.2012 , 01:49 AM | #4
same. getting really tired of it all. going back to WoW. i refuse to pay for a game that i never get to play because bioware/ea cant get their **** together and fix this issue.

chaisea's Avatar


chaisea
02.09.2012 , 02:01 AM | #5
I'm not one to complain... but this error is literally making the game unplayable. Disconnecting in OPS, and having to restart fights because the main healer disconnects gets really *********** annoying.. and that's only from my standpoint...

I have no ISP problems.. I literally will stay on vent with a consistent 70 ping and can talk to the guys on vent while it's happening...


These needs a fix, and quick!

Zythaera's Avatar


Zythaera
02.09.2012 , 02:42 AM | #6
The error is caused by them using a ****** game engine and not properly configuring the servers. Me'sa think'ng they need'a ta hire some of WoW's server techs. Also while monitoring the games garbage collection... i've notice that they don't handle memory leaks properly and they happen a lot--- then again this is what you get for using a "free game engine"
:: The Sovereign :: We, the harbingers of death, shall rise from the ashes and conquer all who oppose our reign.

Tanizandar's Avatar


Tanizandar
02.09.2012 , 04:34 AM | #7
I've just started getting this last few days, dont know if it's patch related but it's very annoying! happening in Ops, in warzones and during normal play. Am now considerng cancelling subs as literally happening every time I log in after a short while.

They need to fix this QUICK!

chaisea's Avatar


chaisea
02.09.2012 , 02:45 PM | #8
bump for help!

Freaknca's Avatar


Freaknca
02.09.2012 , 03:08 PM | #9
I know just how you all feel, I just got three last night plus two more moments ago. I'm extremely tempted to cancel because of this. I've even posted about this many times before, and still nothing is being done to fix this problem.

And by the way, yes I even sent in the client log they ask you for.

DDrolet's Avatar


DDrolet
02.09.2012 , 03:11 PM | #10
Are you guys sure this is a bioware/ea issue? When Blizzard released 4.0 for WoW, they changed the way the game communicated. It made the game "unplayable" for quite a few players. The problem wasn't WoW, it was a number of the ISPs. They monitor the traffic, and usually place gaming packets in a higher queue level. When the packets changed, the ISP didn't recognize the packets, so they got placed in a much lower priority queue, and it resulted in huge lags, disconnects, etc.

Again, it's possible these swtor gaming packets are getting placed in a lower priority queue at the ISP level. WoW packets are correctly recognized, so get placed in the correct high priority queue, as would voice communications like Vent.

For network related disconnects and lags you have to start looking at the complete pathway.