Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

BG Alderande et le framete

STAR WARS: The Old Republic > Français (French) > JcJ
BG Alderande et le framete

Akhalani's Avatar


Akhalani
02.03.2012 , 10:32 AM | #1
Salut a tous,

C'est bien connu l'optimisation du moteur en pvp est pas top mais passons.

Je n'ai aucun souci dans les 2 autres bg (entre 55 et 35 fps).

Par contre dans celui d'alderande et cela des que les canons se mettent a tirer sur les vaisseaux je perds genre 20 a 25 fps...

Alors qu'avant dans les combats pour le premier point pas de souci...

C'est juste moi ?

Merci de vos reponses

Ma config :

ATI HD 6870
Athlon II x4 OC 4ghz
4 giga de Ram
Raptor 10 000 rpm

Bon jeux a vous !

Finjer's Avatar


Finjer
02.03.2012 , 10:37 AM | #2
Depuis quand tu as ce souci?
J'ai une 6870, encore hier aucun problème.
A coté, j'ai une config bien différente par contre: i7 920, 12go ddr3, P6T v2 et un ssd.

Akhalani's Avatar


Akhalani
02.03.2012 , 10:39 AM | #3
Ton proco vaut facilement 2 fois le mien Donc je pense que tu ne vois pas la difference.

Mais pour moi c'est abused...avant les canons pour la fight du point au milieu 50 fps une fois le point pris 25....

typhons's Avatar


typhons
02.03.2012 , 10:44 AM | #4
Y a un post sur le forum qui parle de problèmes de carte sons intégré et franchement moi je trouve justement que le son des canons sur aldérande avec ma carte son intégré est degueux. Et si jamais vous avez eu comme moi les premières cartes sons intégré vous savez que c'est le genre de truc qui peux faire laguer ta config. Personnellement j'ai pas le problème mais j ai aussi un gros proc (i5 sandy bridge).

Akhalani's Avatar


Akhalani
02.04.2012 , 05:43 AM | #5
Merci pour ton message !

Je suis donc passe de la carte son integrée a ma vieille sound blaste 24 en usb et je suis aussi passe a 8 gigas de Ram.

probleme regle )