Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probléme bug


FunkHardyz's Avatar


FunkHardyz
02.01.2012 , 09:10 AM | #11
Quote: Originally Posted by JadeBlaster View Post
ça vient peut-être tout simplement de ton PC qui est trop juste pour faire tourner le jeu. Je n'ai pas un monstre de mon côté et parfois ça rame bien, mais pas au point d'être injouable.

C'est d'ailleurs plutôt en extérieur que ça fait ça chez moi.
Moi en exterieur tout va bien est quand je rentre dans un batiment sa bug je comprend pas pourquoi

JadeBlaster's Avatar


JadeBlaster
02.01.2012 , 09:17 AM | #12
Oui c'est bizarre, en tout cas ton jeu tourne d'après ce que tu dis. Attendons de voir ce que répondront les personnes les plus habituées. J'ai remarqué qu'il y avait pas mal de petits problèmes à ce niveau et ce, même chez les personnes dotées d'un très bon pc, donc, tout ne vient pas que du matériel.

flov's Avatar


flov
02.03.2012 , 02:06 PM | #13
J'ai exactement le meme probleme sauf que moi je sais que mon pc n'est pas assez puissant, cela fait 1mois que je demande des solutions, on m'a parler de beaucoup de chose diverse etc....... sans réponse qui convienne. Si tu a les moyens achete un pc de gamer. Je parle par "experience" .

messali's Avatar


messali
02.04.2012 , 07:19 AM | #14
ctrl+shift+f ca fait forcément quelquechose. Juste que c'est écrit très petit en bas à gauche de l'écran et parfois par dessus l'icône du partenaire suivant les résolutions.

flov's Avatar


flov
02.04.2012 , 02:38 PM | #15
Il faut que ca donne quel chiffre ? Moi en intérieur sa varie de 4 a 12 oO

messali's Avatar


messali
02.05.2012 , 04:05 AM | #16
Bon bah voilà, 4 à 12 ips c'est tout juste "jouable" on voit les images quoi . J'avais ce problème avant de changer ma carte graphique ou je suis passé à 80 ips. C'est devenu tout bonnement ... un autre jeu lol.

Donc soit tu es hélas dans la case "personne avec une bonne config mais dont le jeu ne veut rien savoir comme c'est le cas de certains", soit celà vient de ta config.

Essaie voir en désactivant l'aa et les ombres déjà sinon dans les options pour voir ?

Sinon si tu as une nVidia une maj des pilotes en bêta peut régler certains problèmes d'ips.

Enfin dernière soluce que j'ai à te proposer : http://www.swtor.com/fr/community/sh...d.php?t=232341

flov's Avatar


flov
02.05.2012 , 04:50 AM | #17
Oui ma config est trop basse, donc j'ai décidé d'acheter un autre ordi mais 800e juste pour un jeu sa fait mal au cul, hereusement qu'i aura d'autre utilité.