Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Grafikeinstellungen

MCOrbit's Avatar


MCOrbit
02.01.2012 , 02:28 AM | #1
Hiho,


seit 4 Tagen habe ich einen neuen PC aus Saturn. Ein Intel Core i3-2120 mit 3,3 GhZ und einer AMD Radeon HD 7570 Grafikkarte (1 GB). Sehr frischer PC, mit zudem 4 GB RAM und Win 7. Läuft über HDMI mit nem guten Monitor. Ich spiele SWToR auch auf 1680 x 1050 und bis auf Schattenqualität alles auf hoch. Bis auf das Häckchen bei der Vertikal Sync. Wenn ich die mache, ruckelt es deutlich stärker. So läufts aber so gut wie einwandfrei. Das Problem nun ist aber, dass bei dem Filmsequenzen als auch immerzu beim Gameplay das Bild nicht schnell genug aufgelöst wird, sprich wenn eine Szene zur anderen springt, sehe ich ganz kurz einen "unsichtbaren" Strich mittig im Bildschirm. Ich denke mal das nächste Bild wird also nicht schnell genug aufgelöst, wenn das nächste kommt. Auch wenn ich mich im Kreis drehe, so sehe ich ihn, den Strich, an den Treppen. Mit der Vertikal Sync ists besser, aber es ruckelt stark.

Hat jemand eine Idee, wie ich das Problem behebe? Bin ein ziemlich PC Noob, also falls jemand ne Lösung hat, bitte Deppengerecht formuliert

Schonmal danke für die Auskunft,


gruß

Frontsoldat's Avatar


Frontsoldat
02.01.2012 , 03:18 AM | #2
Klingt in der Tat nach VSync-Problem. Hier mal der Wiki-Link, in dem es eigentlich relativ gut und einfach beschrieben ist: http://de.wikipedia.org/wiki/Vertikale_Synchronisation

Keine Ahnung, ob Deine Graka zu schwach auf der Brust ist (kenne die technischen Spezifikationen nicht), oder ob es am Treiber liegen könnte (aktueller Treiber ist drauf?)
Achtung: Dieser Post kann Sarkasmus, Spott, Ironie und Humor oder eine Mischung aus allem enthalten und sollte nicht allzu ernst genommen werden.

MCOrbit's Avatar


MCOrbit
02.01.2012 , 04:05 AM | #3
Der Treiber war schon vorinstalliert, daher gehe ich mal von aus, dass es der aktuellste ist...

Kaili's Avatar


Kaili
02.01.2012 , 04:13 AM | #4
Quote: Originally Posted by MCOrbit View Post
Der Treiber war schon vorinstalliert, daher gehe ich mal von aus, dass es der aktuellste ist...
Da gehe ich mal nicht von aus... gerade bei vorinstallierten Systemen haperts oft mit der Aktualität. Ich würde also mal überprüfen, ob es neue Treiber giebt.

Dein Problem hört sich definitiv nach einem V-Sync. Problem an. Notfalls die Schattenqualität mal runter drehen und V-Sync. rein.
Du darfst niemals vergessen: Deine Wahrnehmung bestimmt deine Realität!

MCOrbit's Avatar


MCOrbit
02.01.2012 , 04:32 AM | #5
Schattenquali ist auf Niedrig mit der spielinternen VSync an ruckelt das Spiel wie geschrieben... ich hab CCC sprich Catalyst Control Center und letzte Aktualisierung ist heute gewesen... auf einem vorherhigen Rechner, der jedoch alles nur auf niedrig abspielen konnte, gab es das Problem jedoch nicht trotz deutlich schwächerer Leistung und auch CCC. Daher denke ich, ich muss dort etwas umstellen... nur wo

Frontsoldat's Avatar


Frontsoldat
02.01.2012 , 04:46 AM | #6
Hast Du im CCC eventuell ne hohe Antialiasing-Stufe eingestellt? Das könnte möglicherweise die Ruckler erklären. Stells mal auf "Die Anwendung verwaltet das AA selber" (oder so )
Achtung: Dieser Post kann Sarkasmus, Spott, Ironie und Humor oder eine Mischung aus allem enthalten und sollte nicht allzu ernst genommen werden.

MCOrbit's Avatar


MCOrbit
02.01.2012 , 08:46 AM | #7
Hmm auch ne Idee, habe aber die Auflösung einfach runtergeschraubt und nun fluppts. Hab nen ziemlich großen Monitor, lag wohl u.a. auch daran... behalte es aber im Hinterkopf, danke Thread kann zu