Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Suchfunktion im Forum deaktiviert ?

Kheeleb's Avatar


Kheeleb
12.15.2011 , 02:21 AM | #1
Hallo,

bin ich nur zu blöd den richtigen Knopf zu drücken oder ist die Suche im Forum tatsächlich deaktiviert ?

Gestern Abend hab ich die Suchfunktion noch genutzt, allerdings auf einem anderen Computer, heute seh ich keine Möglichkeit irgendwo eine Suche auszulösen. Habs mit Firefox und Internet Explorer versucht, irgendwie klappt das nicht

Gruß
Kheeleb

moehrewinger's Avatar


moehrewinger
12.15.2011 , 02:24 AM | #2
http://www.swtor.com/de/community/sh...ad.php?t=22279

Bitteschön. Sticky oben und als wichtig markiert.

Elektrohexe's Avatar


Elektrohexe
12.15.2011 , 02:27 AM | #3
Ist etwas ungünstig als Zeitpunkt gewählt, da speziell in so 'ner Zeitphase sicher noch einige Probleme auftauchen oder für Bug-Suche, aber denke mal das fördert auch ein wenig die Performance vom Board selbst.

War das Gleiche im 1. Beta Wochenende, leicht fehl am Platz die Suche da zu deaktivieren, um zu schauen, ob schon was reportet wurde oder nicht. Machte aber das Forum um einiges stabiler.
"I'm Commander Shepard and this is my favorite store on the Citadel!"
"I see... S-S-So you met a big-breasted-fairy" - Louise Françoise le Blanc de la Vallière/ZnT

Kheeleb's Avatar


Kheeleb
12.15.2011 , 02:27 AM | #4
*Hust* Danke, habs grad auch selber gesehen. Wer gucken kann ist klar im Vorteil *schäm*

Kann dann zu hier

StevenLink's Avatar


StevenLink
12.15.2011 , 03:07 AM | #5
Dazu gibt es hier ein Sticky, ganz oben im Forum:

http://www.swtor.com/de/community/sh...ad.php?t=22279

Viele Grüße,
Steve