Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR Black Screen crashing / Hard Crashing

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
SWTOR Black Screen crashing / Hard Crashing
 
First BioWare Post First BioWare Post

Excoriate's Avatar


Excoriate
12.19.2011 , 05:57 PM | #521
had the Black SoD for 3 days, turned off shadows and updated to Nvidia's beta drivers, played all day no problems. Good luck everyone.

Forcetheforce's Avatar


Forcetheforce
12.19.2011 , 09:28 PM | #522
My household purchased two copies for two separate computers with identical specs. Mine works fine, my bro's computer gets the black screen of death...

P.S. it would be nice to be given some compensation for people who could have been playing for a few days and haven't been able too.

-Antarax-'s Avatar


-Antarax-
12.19.2011 , 10:00 PM | #523
Quote: Originally Posted by Forcetheforce View Post
My household purchased two copies for two separate computers with identical specs. Mine works fine, my bro's computer gets the black screen of death...

P.S. it would be nice to be given some compensation for people who could have been playing for a few days and haven't been able too.

Agreed. 5 days extra time !
a.k.a "The Kraken"

AryaDax's Avatar


AryaDax
12.19.2011 , 10:12 PM | #524
Quote: Originally Posted by RAEF_DENNING View Post
Are these all actually the same issue or are there potentially 3 (or more?) different crashes being experienced?

1) Crash to desktop
2) Black Screen and PC Reboot
3) Grey Screen and Horizontal lines requiring power off.

I only ever get the final crash. I wish it only crashed to desktop...


For me, it's
2) Black screen and PC Reboot.
And I haven't made it past the initial video clips on Tython. So one disc set and 3 month sub later, and not even played the game for 1 minute. 6 times was enough for me, I'm out until it's fixed.

Svarr's Avatar


Svarr
12.19.2011 , 10:39 PM | #525
Quote: Originally Posted by Scarred_Angel View Post
I have gotten to 14, but it's been painful. Especially when you can't tell when the crash is going to happen. Just *BOOM* black screen, sound loop...and I have to hard shutdown (which is never good for a windows machine).

If this has happened with just the pre-orders, can you imagine how bad this is going to be when the server actually goes live tomorrow? OMG....this forum is going to be FLOODED.
Son, ****'s gonna get real when it goes public and this thread here?.....

It will have over 2,000 pages or more of complaints... but will it then be fixed?.... maybe if they are in a good mood.
Nope.mp3

Jak-Jak's Avatar


Jak-Jak
12.19.2011 , 10:44 PM | #526
I bet this issue will be resolved by the end of the work week. Too many people affected for them to be taking this lightly.
Jak-Jak Far-lee: Bria Galaxy
LSJ/DSJ
*RIP Galaxies*

Chadwyke's Avatar


Chadwyke
12.19.2011 , 10:58 PM | #527
I as well have been having the same issues. During the beta I had barely a glitch and now with EGA I can't keep the game running for more than 30 minutes at a time. I also fear that the hard reboots caused by the game will damage my computer even more than it has so far.

I had on hard reboot where my HDD got damaged on sectors that had vital OS files. Until I go and recover the data and perform a full format I am not sure if I will be able to use that drive to load an OS again.

I was forced to format my SSD for the game and install the OS on there to use the computer again. Then I spent the next 72 hours trying to install the client and working around the bugs in the launcher.

I have noticed that most of these errors are tracked down to a program (SWTOR) trying to access protected areas of the kernel memory. SWTOR tends to tell the ati driver to do that dirty work that forces the reboot.

With having tried all the up to date drivers and even beta drivers I can only start putting in older drivers to see if that will fix things.

Abit FP-IN9 SLI Fatality
E6550 Intel Conroe core 2 duo 2.33ghz
Radeon HD 4650 1gb
4 GB RAM (G. Skill)
120 GB SSD
HDD damaged by Bioware
Win XP SP3 and at one point in troubleshooting went back to SP2

ashendare's Avatar


ashendare
12.19.2011 , 10:59 PM | #528
my wife is having the same issue - black screen/computer freeze, has to hard reset computer. 1st time, I was like "hmm, try again, see if it happens again" it did. so I went and updated drivers and such, logged in, did NOT move at all, just had character in the game world was all. blackscreen/crash again.

at that point 3 hard resets was enough for me to know there was an issue, got on the forums, read about others having the same problem, and wife just is playing skyrim till it gets fixed. Hard resets to windows is BAD - so I recommend that anyone that has that issue (those that crash to desktop... no problem) - do NOT keep playing until it's been resolved, or it WILL most likely lead to corrupted files either in windows, or the game which will often cascade into bigger and bigger problems till you have to reformat windows or take it in to be fixed.

RLASMF's Avatar


RLASMF
12.19.2011 , 11:06 PM | #529
If it isn't fixed by the end of the week im getting my money back and going back to boring WoW, atleast there I can make a character unlike this game where I get a black flash and back to my desktop. Can't even open the game up!

Dbake's Avatar


Dbake
12.19.2011 , 11:15 PM | #530
So i was expecting the maintenance do fix this problem before the game comes out in less then an hour! But i was wrong! still crashing done everything i can possibly do and still cant be on for more then 15 minutes at the max! this is complete and utter bs i know for a fact i can run this game but BW settings somehow cant access it!