Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Reverse Engineering Button Missing

STAR WARS: The Old Republic > English > Crew Skills
Reverse Engineering Button Missing

Kraylessa's Avatar


Kraylessa
12.15.2011 , 09:49 AM | #11
Quote: Originally Posted by Ossirian View Post
Were you in the mod screen for a piece of gear and had the mod window closed by something? Had the same thing happen to me when a companion finished a mission I think and the button was gone. Just closed and reopened the inventory and it was back.
Nope, nothing like that. Just running around and trying to do some crafting on the go. Whenever my companion came back with a crafted item, I'd go into my Inventory to RE it and it seems like there's about a 50/50 chance the RE button is actually there. It seems to go in streaks. I RE several items in a row after crafting them then all the sudden it's gone and I have to wait until I've crafted more stuff or done a few quests before it will magically reappear again.

ycephyre's Avatar


ycephyre
12.15.2011 , 09:55 AM | #12
Other posts on this. They suggest talking to a crafting NPC and it brings the icon back.

Lacalite's Avatar


Lacalite
12.15.2011 , 10:47 AM | #13
This was a bug from beta. If I remember correctly talking to any vendor brings it back, at least that was the supposed fix from a few months ago.

Duncanrr's Avatar


Duncanrr
12.15.2011 , 11:13 AM | #14
I didnt have the problem in beta but now I do. I thought I was going mad and just couldnt find the damn button. I wish they would just assign it a hot key or clickable ability then I could put on my own toolbar and not worry about it.

Skizzik's Avatar


Skizzik
12.15.2011 , 04:06 PM | #15
Quote: Originally Posted by tormeanted View Post
I reported this bug in Beta in early November...
So did I and I just had it happen to me again. :/

Donnachie's Avatar


Donnachie
12.30.2011 , 09:35 AM | #16
Still happening...
O Fhlu-ir na h-Albann

BobaOreilly's Avatar


BobaOreilly
12.31.2011 , 02:15 AM | #17
talk to a vendor. it comes back. just have to remember to hit up the special goods dude in the cantina before heading out.

MajesticBeast's Avatar


MajesticBeast
12.31.2011 , 02:20 AM | #18
Use I instead of clicking inventory on ui.

IvamAkorahil's Avatar


IvamAkorahil
12.31.2011 , 02:25 AM | #19
Fix is to open inventory by using I instead of clicking the icon
Brotherhood eternal www.theredorder.net

LtWarhound's Avatar


LtWarhound
12.31.2011 , 03:40 AM | #20
Quote: Originally Posted by MajesticBeast View Post
Use I instead of clicking inventory on ui.
Quote: Originally Posted by IvamAkorahil View Post
Fix is to open inventory by using I instead of clicking the icon
100% reliable fix, so far. If I click the inventory icon, most of the time the RE button is gone. I just tap I twice (close, open) and there it is. Or just stop using the icon and force myself to hit I.

Just means sloppy code, sloppy testing. Nothing new here, odds are the priority on fixing this is too low to mention, i.e. never gonna be fixed. But, eh, got a dependable workaround, so we can live with it.

Party chat failing, on the other hand...