Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unsupported mode ?


Barunda's Avatar


Barunda
12.14.2011 , 11:41 PM | #1
I was able to play the beta without problems , but now after I hit play, the screen goes black and an error message " unsupproted mode " comes up.

I can move the cursor around the screen and here the nice audio when the mouse runs over something but there is no picture...any ideas on how to overcome this ?

DallasRT's Avatar


DallasRT
12.14.2011 , 11:42 PM | #2
Quote: Originally Posted by Barunda View Post
I was able to play the beta without problems , but now after I hit play, the screen goes black and an error message " unsupproted mode " comes up.

I can move the cursor around the screen and here the nice audio when the mouse runs over something but there is no picture...any ideas on how to overcome this ?
Quote: Originally Posted by N5-L1 View Post
Greetings All,

In order to assist us investigating this issue, please post your DxDiag here.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)

Thank you for your assistance.

Try this so we can help.

LawLessOne's Avatar


LawLessOne
12.14.2011 , 11:46 PM | #3
Unsupported mode may be refering to your screen resolution. If you can get into the options screen you can try resetting it.

Barunda's Avatar


Barunda
12.15.2011 , 02:17 AM | #4
Spoiler


Thanks for any assistance

CoyoteInLA's Avatar


CoyoteInLA
12.15.2011 , 03:09 AM | #5
I'm having the same problem.


Spoiler

Herethos's Avatar


Herethos
12.15.2011 , 03:25 AM | #6
Try looking up the manufacturer and model of your monitor and download some drivers for it, unless you got some with it, install those. Could be needed for game/windows to properly determine supported modes.

Other than that look in the game ini files if the refreshrate and resolution has changed since you ran it last if it has change it back then try starting the game again.

Zythaera's Avatar


Zythaera
12.15.2011 , 04:08 AM | #7
Like the Herethos suggested, you might need to download new display drivers from nvidia/ati or from the manufacturer if its an integrated video card.

If that fails, you'll want to set it to a low resolution using the ini file, again like Herethos suggested.
:: The Sovereign :: We, the harbingers of death, shall rise from the ashes and conquer all who oppose our reign.

Barunda's Avatar


Barunda
12.15.2011 , 04:15 AM | #8
Thanks so much for your help. I was able to at least get into the game after many hours of thinking. I went into the client defaults file and changed the setting from widescreen = true to widescreen = false.

would love to play in widescreen mode but I'll take what I can get for now. You guys have been great and I hope to see you ingame......

Barunda

Herethos's Avatar


Herethos
12.15.2011 , 04:19 AM | #9
If I remember correctly from beta you should be able to change screen res and resolutions in-game just be sure to check what res and refresh rates your display supports in the various resolutions it might not be the same for all.

CoyoteInLA's Avatar


CoyoteInLA
12.15.2011 , 05:05 AM | #10
Found this; worked for me.


Quote: Originally Posted by Jasserii View Post
I fought with this for hours. Finally found the solution.

You can find the settings in C:\Users\YourUserNameHere\AppData\Local\SWTOR\swto r\settings
I just changed the resolution in client_settings.ini and Graphics_Mirror.ini.

This applies for Windows 7 and maybe Vista. In XP the settings are hidden somewhere else. Try using the search feature. First you must make hidden files and folders visible though.