Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't change resolution and worse performance than in beta

STAR WARS: The Old Republic > English > Customer Service
Can't change resolution and worse performance than in beta
First BioWare Post First BioWare Post

ittubatim's Avatar


ittubatim
12.15.2011 , 06:18 PM | #51
Change graphic defaults to "high" and then apply. Then reset them to "low". This worked for me after hours of searching. Apparently default "low" settings aren't truly low!

Rabekah's Avatar


Rabekah
12.15.2011 , 06:19 PM | #52
Wrong aspect ratio that won't alter.

I have the game on 2 systems, both have a nVidia GTX 560 Ti, though not from the same manufacturer. Both computers are quad cores well over the spec needed, plenty of RAM, updated video drivers, screen drivers.

One system is fine, the other gives me half height characters. I tried all resolutions available, no fix. Will "ticket it" if no suggestions here wind up fixing it...

Blodwras's Avatar


Blodwras
12.15.2011 , 06:25 PM | #53
Quote: Originally Posted by Hatred View Post
go where you instaled the game and search for a file named client_defaults.ini, open, then change the resolution there Width/Height

Have you tried this and had it work for you?

Baalzamon's Avatar


Baalzamon
12.15.2011 , 06:29 PM | #54
Putting swtor on the shelf for now.

Juuls's Avatar


Juuls
12.15.2011 , 06:38 PM | #55
Quote: Originally Posted by Blodwras View Post
Have you tried this and had it work for you?
This does nothing. it changes the res of certain things but once i got in game it was back to good ole 1280 and unchangeable.
Do me a favour, break my nose.

Juuls's Avatar


Juuls
12.15.2011 , 06:40 PM | #56
Quote: Originally Posted by Baalzamon View Post
Putting swtor on the shelf for now.
As silly as it is to shelf the game for this reason, i feel your pain and am close to the same solution. Maybe when i go get the box on launch day things will be different. I'm holding on to faith for now....
Do me a favour, break my nose.

Blodwras's Avatar


Blodwras
12.15.2011 , 06:46 PM | #57
Quote: Originally Posted by Juuls View Post
This does nothing. it changes the res of certain things but once i got in game it was back to good ole 1280 and unchangeable.
I personally have not tried this yet I was just wondering if this was a possible fix to the problem.

SirZim's Avatar


SirZim
12.15.2011 , 07:06 PM | #58
SOLUTION:

(Note: This worked for me personally; I was experiencing the same problem as the OP.

(The instruction set below is for Windows 7, but should be similar for other versions of Windows.

(Also, keep in mind that the file you will be editing, client_settings.ini, is different than the file that someone else suggested editing earlier, client_defaults.ini (in a different folder), so if that solution didn't work for you, you should still try this one.)


0. Fully exit the game.

1. Navigate to "C:\Users\<Username>\AppData\Local\SWTOR\swtor\set tings\". The easiest way to do this without needing to tamper with "hidden file/folder" options should be to open Windows Explorer and simply type the full path into the navigation bar at the top, then press Enter.

2. Open your client_settings.ini file in a text editor such as Notepad.

3. Find the lines that read "Height = <number>" and "Width = <number>", and change the numbers to your desired resolution. (Note: There are also "NativeHeight = " and "NativeWidth = " lines; do not change these.)

4. Save the changes you have made to client_settings.ini

5. Reopen the game via the launcher; your game should now be operating at the resolution specified by the new values you entered for Height and Width, assuming that they are valid (i.e. not too small or too great).

(Note: In my experience, changing the resolution by this method seems to confuse the in-game settings. If I change to 800x600 by this method, for example, the in-game settings may still read 1280x720 or whatever; this does not appear to reflect the actual resolution, and attempting to change the resolution via the in-game settings immediately after making a change via the method I've just posted has only caused temporary graphical bugs for me without properly changing the graphics settings. I say "temporary" because they were fixed with a mere client restart.)


Please let me know if this doesn't work for you, and I'll come back to the forums some time tonight or tomorrow to see if I can help you further.

Good luck! I hope this helps. =S

Hobojiboba's Avatar


Hobojiboba
12.15.2011 , 07:10 PM | #59
I get that same bug changing the resolution, here's how I fixed it, right after I clicked and the confirm change or whatever it said window popped up, I immediately moved my mouse pointer there and clicked a bunch of times. It didn't make a noise or anything but it still worked and changed my resolution. I did it for every resolution possible so it worked multiple times.

Hope that helps you guys out.

vascocaiola's Avatar


vascocaiola
12.15.2011 , 07:22 PM | #60
Worked for me, thanks a lot mate