Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

BUG: Guard becomes unusable

First BioWare Post First BioWare Post

AstralWanderer's Avatar


AstralWanderer
02.04.2012 , 12:38 AM | #31
I had this problem as my juggernaut trying to guard a sniper last night. I have found the problem occurs frequently when one of the people involved in the guard dies regardless of class.

Slurmez's Avatar


Slurmez
02.04.2012 , 01:04 AM | #32
Vanguard guarding a Commando

Team death occured, commando no longer able to be guarded, says "target already guarded" when it wasnt. Changing guard to other classes does not clear it.

Only resolution was for Commando to log off and back in.

DarthKaldriss's Avatar


DarthKaldriss
02.04.2012 , 02:33 AM | #33
I've had this happen on my Juggernaut usually after we have just wiped but not always. I can't guard the person I was as it keeps saying hes already guarded. I'll guard someone else and after 5 or so minutes I'll be able to guard the original person I was before this annoying bug struck.
Power Corrupts, Ultimate Power is Fun !!

MrOuija's Avatar


MrOuija
02.04.2012 , 02:53 AM | #34
Quote: Originally Posted by AmberGreen View Post
Hello everyone. Thank you for your reports; we are working on this issue and would like your help. If you are experiencing trouble with Guard, please post to report what Class you are guarding when the issue happens. We appreciate your patience as we research a resolution to this problem. Thank you!
Jedi Shadow:
Used Guard on a Scoundrel, then I unused it on him, then I used it on another person, then I tried to use it on the first person again (Scoundrel) and it said he was already guarded.

I'm fairly sure that's what happened. The process was really quick, less than 10 seconds
Faction Imbalance made me lose my interest.

Thiles's Avatar


Thiles
02.04.2012 , 03:05 AM | #35
I'm playing tank assassin. I can confirm the guard issue happens in normal mode operations, I was guarding assassin dps, sorcerer healer and operative healer. I had to change guard target because of the issue several times during ops. Also I can confirm that assassin dps relogged which solved it for some time.
<◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙ịị◚◚ị▔ịị▔ị◚◚ịị◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙◙>

Evertal's Avatar


Evertal
02.04.2012 , 03:17 AM | #36
Jedi Knight guarding a Jedi Councilar, happens every time when I die.

Tal-N's Avatar


Tal-N
02.04.2012 , 03:53 AM | #37
I've experienced with this my wife. She's a Juggernaut and I'm a Powertech. Sometimes it refuses to let me put guard on her unless she has gone through a loading screen or logged out and back in again because the error says that 'the target is already guarded'

The problem seems to be when the juggernaut has guarded a companion. If she removes the guard then I can use the ability on her correctly and then she needs to reapply the guard to the companion afterwards.

The problem also seems to start when the juggernaunt already has me guarding her and then she moves through a loading screen or revives at a med centre quite a distance away.

ColeX's Avatar


ColeX
02.04.2012 , 04:54 AM | #38
Jedi Guardian level 35 trying to place it on a level 30ish Jedi Sage in Cademimu. Worked at first then when it dropped off him I couldn't put it back on.

Nodens's Avatar


Nodens
02.04.2012 , 05:11 AM | #39
As an assassin I get this all the time when I guard my girlfriend's sorcerer char. I have not pinpointed the moment it happens exactly.

Arabas's Avatar


Arabas
02.04.2012 , 09:25 AM | #40
Powertech, guarding an assassin.

Changed guard in the middle of combat from the player to Khem Val. Khem Val dies, trying to switch guard after combat ended to the assassin failed with the "already guarded" message.