Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

BUG: Guard becomes unusable

First BioWare Post First BioWare Post

Guurzak's Avatar


Guurzak
02.02.2012 , 11:30 AM | #11
Clearing the Guard buff icon is also supposed to remedy this.

AmberGreen's Avatar


AmberGreen
02.03.2012 , 06:16 PM | #12 This is the last staff post in this thread.  
Hello everyone. Thank you for your reports; we are working on this issue and would like your help. If you are experiencing trouble with Guard, please post to report what Class you are guarding when the issue happens. We appreciate your patience as we research a resolution to this problem. Thank you!
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

haasje's Avatar


haasje
02.03.2012 , 06:23 PM | #13
so far I have only had this problem on BT hardmode on sith sorcerers (healers).

After zoning I sometimes see no visual indication nor indication in my buf bar that he is guarded and I can't cast it on him again (get message target is already guarded).

I can guard other party members at that time but eacht time I try the sorcerer it fails.

After zoning again I can mostly (not always) apply guard again.
The slightest thought hasn't even begun to speculate the merest possibility of crossing my mind

DeathDiciple's Avatar


DeathDiciple
02.03.2012 , 06:27 PM | #14
Quote: Originally Posted by haasje View Post
so far I have only had this problem on BT hardmode on sith sorcerers (healers).

After zoning I sometimes see no visual indication nor indication in my buf bar that he is guarded and I can't cast it on him again (get message target is already guarded).

I can guard other party members at that time but eacht time I try the sorcerer it fails.

After zoning again I can mostly (not always) apply guard again.
I got the same issue on Assassin, sometimes on zone in, but always after death. It claims target is guarded but it acts like its not. The only way is changing zones again.

Interestingly enough in such situations I can guard any other group member just not the one I was guarding. Did not think its related to sorcs, but yeah sorcs in my case too, if it makes a difference.

DasdeThwar's Avatar


DasdeThwar
02.03.2012 , 06:42 PM | #15
My wife and I are questing and leveling up together. I'm a 20 Vanguard and she's a 20 Gunslinger. When we initially log on I can put Guard on her just fine, but if we zone or if she's dies the Guard buff vanishes and I'm not able to put it back on her. If I die I can rebuff her as many times as I want with Guard. I've tried buffing someone else with it then rebuffing her, but it does not work either. I've tried buffing a companion then her, no luck. I've also tried buff a companion, dismissing the companion, then buff her with no luck.

OsirisAsar's Avatar


OsirisAsar
02.03.2012 , 06:46 PM | #16
Jugg Tank. I can reproduce this every time I spend a point in an ability tree.

Here are the steps to reproduce:
  1. Have a group member guarded (usually my wife's Inq Sorc)
  2. Gain a level
  3. Spend the talent point
  4. The game drops the guard when the talent spend animation runs
  5. Try to guard the same group member shows the X is already guarded mesage

This happens EVERY time. I normally have to log out/back in or travel to be able to guard the same group member again.

Vorodor's Avatar


Vorodor
02.03.2012 , 07:03 PM | #17
I've got a 50 JK Guardian and a mid-teens Consular Shadow I've had this issue on. For the guardian its happened while trying to guard both a sage and a gunslinger, and I believe it was a gunslinger on my shadow that it happened as well. As far as I can tell it happens after one or both of us dies.
People who nerd rage at game devs instead of showing a modicum of patience and understanding are horrible people.

Sabarok's Avatar


Sabarok
02.03.2012 , 07:42 PM | #18
My brother was having this issue while we were teaming. He was on a Sith Juggernaut and I was on a Mercenary. It was working at first, but then it stopped working during our questing. We were going from place to place on Dromund Kaas doing a lot of solo quests together.

BlackMink's Avatar


BlackMink
02.03.2012 , 07:43 PM | #19
I am a Shadow tank, and I have had this bug happen to me. Off the top of my head, I am pretty sure it's only happened when guarding a sage healer, but I could be mistaken. And, it only seems to happen when that person (the sage) dies, but I am not certain it won't happen with others. After reviving him, I find that when I try to re-apply my guard to that person, I get a message that says something like "this person is already guarded".

I can stick my guard on someone else in the group, just not that person.

Aeos's Avatar


Aeos
02.03.2012 , 08:07 PM | #20
Shadow Tank.

Guarding a Sage Healer is when it happens the most for me.