Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

BUG: Guard becomes unusable

STAR WARS: The Old Republic > English > Classes > Trooper > Vanguard
BUG: Guard becomes unusable
First BioWare Post First BioWare Post

AmoralCynic's Avatar


AmoralCynic
05.03.2012 , 11:51 PM | #121
..and repro'd the problem again, a few minutes later, by having Guard active while going up an elevator (which changed our zone).

Glower's Avatar


Glower
05.04.2012 , 06:23 AM | #122
Quote: Originally Posted by AmberGreen View Post
Hello everyone. Thank you for your reports; we are working on this issue and would like your help. If you are experiencing trouble with Guard, please post to report what Class you are guarding when the issue happens. We appreciate your patience as we research a resolution to this problem. Thank you!
Still not fixed?
Wow, just WOW!

(SIth Jugg)

Aikiyc's Avatar


Aikiyc
05.14.2012 , 02:58 PM | #123
It's still bugged. Was on my 34 powertech earlier today in an Alderaan Civil War match. Started the match with guard on a operative healer, then switched it to a Sith sorcerer. When I tried to switch it back to the operative when the coast was clear, it said the target was already guarded. I dropped guard to put it on a DPS, only to find that now I couldn't put it on the sorcerer. Or reapply to the DPS I just guard.

The only thing that fixed it was either them dying (which, uh, as the tank I'm supposed to help prevent by using guard ._. ), or me dying. I'd certainly like to know if this is intended behavior, or an actual bug.
The Teltae Legacy
There's no escape from the mind.

TheronFett's Avatar


TheronFett
05.14.2012 , 03:11 PM | #124
This has been a known bug since open beta, 11/11/11...and probably before.

Annoying, yes. Should've been fixed 6+ months ago, yes. But the easy workaround is just to click off your Ion Cell, then turn it on again.